| Especificaciones |
EX4600-40F-AFO |
| Capacidad de conmutación |
720 Gbps (unidireccional)/1,44 Tbps (bidireccional) |
| Rendimiento de capa 2/capa 3 (máximo con paquetes de 64 bytes) |
1.071 Mpps (velocidad de cable) |
| Modo de conmutación |
Cut-through y store-and-forward |
| Tiempo medio entre fallos (MTBF) previsto |
150.000 horas |
| Tasa de FIT prevista |
4.987 |
| Kit de instalación en rack |
Opciones versátiles de montaje en cuatro postes para rack de servidor de 19 pulgadas o rack de telecomunicaciones |
| Direcciones MAC por sistema |
288.000 |
| ID de VLAN |
4.091 |
| Número de puertos por LAG |
32 |
| Escala FCoE |
Número de VLAN FCoE/tejidos virtuales FC: 4.095 |
| Filtros de firewall |
4.000 |
| Rutas unicast IPv4 |
128.000 prefijos; 208.000 rutas de host |
| Rutas multicast IPv4 |
104.000 |
| Rutas multicast IPv6 |
52.000 |
| Rutas unicast IPv6 |
64.000 prefijos |
| Entradas del Protocolo de resolución de direcciones (ARP) |
48.000 |
| Jumbo frame |
9.216 bytes |
| Especificaciones de software |
| Características de capa 2 |
STP—IEEE 802.1D (802.1D-2004) Protocolo de árbol de expansión rápida (RSTP) (IEEE 802.1w); MSTP (IEEE 802.1s) Protección de unidad de datos de protocolo de puente (BPDU) Protección de bucle Protección de raíz RSTP y VSTP ejecutándose simultáneamente VLAN—Troncalización VLAN IEEE 802.1Q Interfaz VLAN enrutada (RVI) VLAN basada en puerto Filtrado de direcciones MAC Túnel GRE QinQ Traducción de VLAN Asignación de dirección MAC estática para interfaz Aprendizaje de MAC por VLAN (límite) Desactivación de aprendizaje de MAC Agregación de enlaces y Protocolo de control de agregación de enlaces (LACP) (IEEE 802.3ad) Protocolo de descubrimiento de capa de enlace (LLDP) IEEE 802.1AB Notificación de MAC Configuración de envejecimiento de direcciones MAC Filtrado de direcciones MAC MAC persistente (MAC fijo) |
| Características de capa 3 (IPv4) |
Enrutamiento estático Política de enrutamiento Protocolos de enrutamiento (RIP, OSPF, IS-IS, BGP, MBGP) Protocolo de redundancia de enrutador virtual (VRRP) Protocolo de detección de reenvío bidireccional (BFD) Enrutador virtual Retransmisión de protocolo de configuración dinámica de host (DHCP) Protocolo de resolución de direcciones (ARP) de proxy Características de multidifusión Protocolo de administración de grupos de Internet (IGMP): v1, v2, v3 Snooping de IGMP: v1, v2, v3 Filtro IGMP PIM-SM Protocolo de descubrimiento de fuente de multidifusión (MSDP) Seguridad y filtros Inicio de sesión y contraseña de interfaz seguros RADIUS TACACS+ Filtros de entrada y salida: Permitir y denegar, filtros de puerto, filtros de VLAN y filtros enrutados, incluidos los filtros de puerto de administración Acciones de filtro: Registro, registro del sistema, rechazar, duplicar a una interfaz, contadores, asignar clase de reenvío, permitir, descartar, controlar, marcar SSH v1, v2 Soporte ARP estático Control de tormentas, desactivación de errores de puerto y recuperación automática Protección contra denegación de servicio (DoS) del plano de control Inspección ARP dinámica (DAI) Dirección MAC fija Snooping DHCP Reenvío basado en filtro Reenvío de tráfico de difusión directa IP IPv4 sobre GRE (encapsulación y desencapsulación) |
| Características de capa 3 (IPv6) |
Enrutamiento estático Protocolos de enrutamiento (RIPng, OSPF v3, IS-IS v6, BGP v6) Protocolo de redundancia de enrutador virtual (VRRP v3) CoS IPv6 (clasificación y reescritura BA, MF, programación basada en TC) IPv6 sobre LSPs MPLS (6PE) Ping IPv6 Traceroute IPv6 Protocolo de descubrimiento de vecinos Descubrimiento de MTU de ruta SNMP, NTP, DNS, RADIUS, TACACS+, AAA Soporte de enrutador virtual para unicast IPv6 |
| Calidad de servicio (QoS) |
QoS L2 y L3: Clasificación, reescritura, colas Limitación de velocidad: Control de entrada: 1 velocidad 2 colores, 2 velocidades 3 colores Control de salida: Policer, acción de marcado de policer Conformación de salida: Por cola, por puerto 12 colas de hardware por puerto (8 unicast y 4 multicast) Cola de prioridad estricta (LLQ), round-robin ponderado de déficit suavizado (SDWRR), detección temprana aleatoria ponderada (WRED), descarte de cola ponderada Remarcación 802.1p Criterios de clasificación L2: Interfaz, dirección MAC, Ethertype, 802.1p, VLAN Capacidades de evitación de congestión: WRED Confianza IEEE 802.1p (entrada) Remarcación de paquetes puenteados Control de flujo basado en prioridad (PFC)—IEEE 802.1Qbb Protocolo de intercambio de puentes de centro de datos (DCBX), DCBx FCoE y tipo, longitud y valor (TLV) iSCSI Fibre Channel sobre Ethernet (FCoE) Conmutador de tránsito FCoE (instalación de ACL de snooping FIP) Pasarela de fibra óptica virtual Aprendizaje de ruta de sesión FCoE Monitoreo de salud de sesión FCoE Reinicio elegante para snooping FIP Snooping VN2VN FC-BB-6 |
| Listas de control de acceso (ACL) |
ACL basada en puerto (PACL): Entrada y salida ACL basada en VLAN (VACL): Entrada y salida ACL basada en enrutador (RACL): Entrada y salida Entradas ACL (ACE) en hardware por sistema: ACL de entrada: 1.536 ACL de salida: 1.024 Contador ACL para paquetes denegados Contador ACL para paquetes permitidos Capacidad de agregar/eliminar/cambiar entradas ACL en el medio de la lista (edición ACL) ACL L2-L4 ACL IPv6 Filtro de firewall en interfaz de bucle invertido Filtro de firewall en interfaz de administración |
| Chasis virtual |
40GbE y 10GbE como puerto de chasis virtual Elección del motor de enrutamiento (RE) del chasis virtual Preaprovisionamiento del chasis virtual (plug and play) Formación automática de LAG de puertos de chasis virtual Soporte de chasis virtual mixto entre EX4300-EX4600 (solo en centros de datos) Tránsito FCoE a través de miembros del chasis virtual QoS en puertos de chasis virtual Reenvío designado local Conmutación elegante de RE (GRES) Enrutamiento ininterrumpido (NSR) Puenteado ininterrumpido (NSB) Monitoreo de interfaz agregada distribuida Protección del plano de control para RE virtual |
| Alta disponibilidad |
ISSU (en configuración autónoma y MC-LAG) Detección de reenvío bidireccional (BFD) Detección de fallos de enlace ascendente (UFD) Conmutación elegante del motor de enrutamiento (GRES) en configuración de chasis virtual Puenteado ininterrumpido (NSB) en configuración de chasis virtual Enrutamiento ininterrumpido (NSR) en configuración de chasis virtual Actualización de software ininterrumpida (NSSU) en configuración de chasis virtual |
| MPLS |
VRF-Lite Pila de 2 etiquetas Rutas de conmutación de etiquetas (LSP) estáticas Señalización de LSP basada en RSVP Señalización de LSP basada en LDP Túnel LDP (LDP sobre RSVP) Clase de servicio MPLS (CoS) Lista de control de acceso MPLS (ACL)/Policers Soporte MPLS LSR Push, swap, pop, búsqueda IP Túnel IPv6 (6PE) (a través de la red troncal MPLS IPv4) Operación, administración y mantenimiento de MPLS (OAM) Ping LSP IPv4 L3VPN (RFC 2547, 4364) Ethernet sobre MPLS (circuito L2) VPN de capa 3 (L3VPN) VPN de capa 2 (L2VPN) Protección de enlace Reroute rápido MPLS (FRR)- Protección 1:1 Protección de nodo-enlace |
| Gestión y operaciones de dispositivos |
Software web de Junos (J-Web) Gestión y acceso a la CLI basada en roles CLI a través de consola, telnet o SSH Ping y traceroute extendidos Recuperación y reversión de la configuración de Junos OS Reversión de imagen SNMP v1/v2/v3 Protocolo de gestión XML de Junos sFlow v5 Servidor DHCP Retransmisión DHCP en VLAN L2 e interfaces L3 (con opción 82) Soporte de servidor local DHCP Recopilación de estadísticas de alta frecuencia LED de baliza para puerto y sistema Automatización y orquestación Aprovisionamiento sin intervención (ZTP) Complemento OpenStack Neutron Puppet Chef Scripts de eventos, confirmación y operaciones de Junos OS Capacidad para ejecutar scripts escritos en Python/TCL/Perl |
| Plataformas de gestión y análisis |
Juniper Mist Wired Assurance para campus Junos Space® Network Director para campus Gestión de Junos Space® |
| Protocolo de árbol de expansión (STP) |
Múltiples instancias del Protocolo de árbol de expansión (MSTP): 64 Instancias del Protocolo de árbol de expansión de VLAN (VSTP): 253 |
| Agregación de enlaces |
Agregación de enlaces multichasis (MC-LAG) - Capa 2, Capa 3, VRRP, STP Grupo de troncales redundantes (RTG) Algoritmo de reparto de carga de LAG —tráfico puenteado o enrutado (unicast o multicast): IP: SIP, Protocolo de Internet dinámico (DIP), puerto de origen TCP/UDP, puerto de destino TCP/UDP Capa 2 y no IP: MAC SA, MAC DA, Ethertype, ID de VLAN, puerto de origen Paquete FCoE: ID de origen (SID), ID de destino (DID), ID de intercambio de origen (OXID), puerto de origen |
| Duplicación de tráfico |
Basado en puerto Puerto LAG Basado en VLAN Basado en filtro Duplicación a local Analizador local/remoto L2 (SPAN, RSPAN para tramas IPv4 e IPv6) Duplicación a destinos remotos (L2 sobre VLAN) Tecnología Insight (monitoreo de microexplosiones e informes de estadísticas) |
| Estándares IEEE |
IEEE 802.1D IEEE 802.1w IEEE 802.1 IEEE 802.1Q IEEE 802.1p IEEE 802.1ad IEEE 802.3ad IEEE 802.1AB IEEE 802.3x IEEE 802.1Qbb IEEE 802.1Qaz |
| Temperatura de funcionamiento |
0° a 40° C (32° a 104° F) |
| Temperatura de almacenamiento |
-40° a 70° C (-40° a 158° F) |
| Altitud de funcionamiento |
hasta 2000 |
| Humedad relativa en funcionamiento |
5% a 90% (sin condensación) |
| Humedad relativa sin funcionamiento |
0% a 95% (sin condensación) |
| RFC admitidos |
RFC 768 UDP RFC 783 Trivial File Transfer Protocol (TFTP) RFC 791 IP RFC 792 ICMP RFC 793 TCP RFC 826 ARP RFC 854 Cliente y servidor Telnet RFC 894 IP sobre Ethernet RFC 903 RARP RFC 906 TFTP Bootstrap RFC 951 1542 BootP RFC 1058 Protocolo de información de enrutamiento RFC 1112 IGMP v1 RFC 1122 Requisitos del host RFC 1142 Protocolo de enrutamiento intradominio OSI IS-IS RFC 1256 Descubrimiento de enrutadores IPv4 ICMP (IRDP) RFC 1492 TACACS+ RFC 1519 Enrutamiento entre dominios sin clases (CIDR) RFC 1587 Opción de área no tan estática de OSPF (NSSA) RFC 1591 Sistema de nombres de dominio (DNS) RFC 1745 BGP4/IDRP para IP—Interacción OSPF RFC 1772 Aplicación del Protocolo de puerta de enlace de borde en Internet RFC 1812 Requisitos para enrutadores IP versión 4 RFC 1997 Atributo de comunidades BGP RFC 2030 SNTP, Protocolo de hora de red simple Servidor HTTP RFC 2068 Agente de retransmisión BOOTP/DHCP y host dinámico RFC 2131 Autenticación RADIUS RFC 2138 Contabilidad RADIUS RFC 2139 RFC 2154 OSPF con firmas digitales (Contraseña, MD-5) RFC 2236 IGMP v2 RFC 2267 Filtrado de ingreso de red RFC 2328 OSPF v2 (modo de borde) RFC 2338 VRRP RFC 2362 PIM-SM (modo de borde) RFC 2370 Opción de anuncio de estado de enlace opaco de OSPF (LSA) RFC 2385 Protección de sesiones BGP mediante la opción de firma TCP Message Digest 5 (MD5) RFC 2439 Amortiguación de solapa de ruta BGP RFC 2453 RIP v2 RFC 2474 Definición del campo de servicios diferenciados en los encabezados IPv4 e IPv6 RFC 2597 Grupo de comportamiento por salto (PHB) de reenvío asegurado RFC 2598 Un PHB de reenvío expedito RFC 2697 Un marcador de tres colores de una sola tasa RFC 2698 Un marcador de tres colores de dos tasas RFC 2796 Reflejo de ruta BGP—Una alternativa a la malla completa IBGP RFC 2918 Capacidad de actualización de ruta para BGP-4 RFC 3065 Confederaciones de sistema autónomo para BGP RFC 3376 IGMP v3 (solo modo de inclusión de multidifusión específica de origen) RFC 3392 Anuncio de capacidades con BGP-4 RFC 3446 Anycast RP RFC 3569 SSM RFC 3618 MSDP RFC 3623 Reinicio elegante de OSPF RFC 4271 Protocolo de puerta de enlace de borde 4 (BGP-4) RFC 4360 Atributo de comunidades extendidas BGP RFC 4456 Reflejo de ruta BGP: una alternativa al BGP interno (IBGP) de malla completa RFC 4486 Subcódigos para el mensaje de notificación de cese de BGP RFC 4724 Mecanismo de reinicio elegante para BGP RFC 4812 Señalización de reinicio de OSPF RFC 4893 Soporte BGP para espacio de números AS de cuatro octetos RFC 5176 Extensiones de autorización dinámica a RADIUS RFC 5396 Representación textual de números de sistema autónomo (AS) RFC 5668 Comunidad extendida BGP específica de AS de 4 octetos RFC 5880 Detección de reenvío bidireccional (BFD) Servidor del Protocolo de configuración dinámica de host (DHCP) |
| MIB admitidos |
RFC 1155 SMI RFC 1157 SNMPv1 RFC 1212, RFC 1213, RFC 1215 MIB-II, MIB similar a Ethernet y TRAPs RFC 1850 OSPFv2 MIB RFC 1901 Introducción a SNMPv2 basado en la comunidad RFC 2011 SNMPv2 para protocolo de Internet utilizando SMIv2 RFC 2012 SNMPv2 para protocolo de control de transmisión utilizando SMIv2 RFC 2013 SNMPv2 para protocolo de datagramas de usuario utilizando SMIv2 RFC 2233, The Interfaces Group MIB using SMIv2 RFC 2287 MIB de paquetes de aplicación del sistema RFC 2570 Introducción a la versión 3 del marco de gestión de red estándar de Internet RFC 2571 Una arquitectura para describir los marcos de gestión SNMP (acceso de solo lectura) RFC 2572 Procesamiento y envío de mensajes para SNMP (acceso de solo lectura) RFC 2576 Coexistencia entre SNMP Versión 1, Versión 2 y Versión 3 RFC 2578 MIB de estructura de información de gestión de SNMP RFC 2579 Convenciones textuales de SNMP para SMIv2 RFC 2580 Declaraciones de conformidad para SMIv2 RFC 2665 MIB de interfaz tipo Ethernet RFC 2787 VRRP MIB RFC 2790 MIB de recursos del host RFC 2819 RMON MIB RFC 2863 MIB del grupo de interfaces RFC 2932 IPv4 Multicast MIB RFC 3410 Declaraciones de introducción y aplicabilidad para el marco de gestión estándar de Internet RFC 3411 Una arquitectura para describir los marcos de gestión SNMP RFC 3412 Procesamiento y envío de mensajes para SNMP RFC 3413 Protocolo simple de gestión de red (SNMP) (se admiten todos los MIB excepto el MIB de proxy) RFC 3414 Modelo de seguridad basado en usuario (USM) para la versión 3 de SNMPv3 RFC 3415 Modelo de control de acceso basado en vista (VACM) para SNMP RFC 3416 Versión 2 de las operaciones de protocolo para SNMP RFC 3417 Asignaciones de transporte para SNMP RFC 3418 Base de información de gestión (MIB) para SNMP RFC 3584 Coexistencia entre la versión 1, la versión 2 y la versión 3 del marco de gestión de red estándar de Internet RFC 3826 El algoritmo de cifrado Advanced Encryption Standard (AES) en el modelo de seguridad basado en usuario de SNMP RFC 4188 Definiciones de objetos gestionados para puentes RFC 4318 Definiciones de objetos gestionados para puentes con protocolo Rapid Spanning Tree RFC 4363b Q-Bridge VLAN MIB |
| Seguridad |
CAN/CSA-C22.2 No. 60950-1 (2007) Equipo de tecnología de la información—Seguridad UL 60950-1 (2.ª ed.) Equipo de tecnología de la información—Seguridad EN 60950-1 (2005) Equipo de tecnología de la información—Seguridad IEC 60950-1 (2005) Equipo de tecnología de la información—Seguridad (todas las desviaciones por país): informe del esquema CB. EN 60825-1 +A1+A2 (1994) Seguridad de productos láser—Parte 1: Clasificación de equipos GR-63-Core (2006) Equipo de red, sistemas de construcción (NEBS) Protección física GR-1089-Core (2006) EMC y seguridad eléctrica para equipos de telecomunicaciones de red |
| CEM |
FCC 47CFR, Parte 15 Clase A (2009) Emisiones radiadas en EE. UU. EN 55022 Clase A (2006)+ A1 2007 Emisiones radiadas europeas VCCI Clase A (2007) Emisiones radiadas japonesas BSMI CNS 13438 y NCC C6357 Emisiones radiadas de Taiwán AS/NZS CISPR22:2009 |