| Especificaciones |
EX4600-40F-DC-AFO |
| Capacidad de conmutación |
720 Gbps (unidireccional)/1.44 Tbps (bidireccional) |
| Rendimiento de capa 2/capa 3 (máximo con paquetes de 64 bytes) |
1,071 Mpps (velocidad de cable) |
| Modo de conmutación |
Corte y reenvío y almacenamiento y reenvío |
| Tiempo medio previsto entre fallos (MTBF) |
150,000 horas |
| Tasa FIT prevista |
4,987 |
| Kit de instalación en rack |
Opciones versátiles de montaje en cuatro postes para rack de servidor de 19 pulgadas o rack de telecomunicaciones |
| Direcciones MAC por sistema |
288,000 |
| Identificaciones de VLAN |
4,091 |
| Número de puertos por LAG |
32 |
| Escala FCoE |
Número de VLAN FCoE/tejidos virtuales FC: 4,095 |
| Filtros de firewall |
4000 |
| Rutas unicast IPv4 |
128,000 prefijos; 208,000 rutas de host |
| Rutas multicast IPv4 |
104,000 |
| Rutas multicast IPv6 |
52,000 |
| Rutas unicast IPv6 |
64,000 prefijos |
| Entradas del Protocolo de resolución de direcciones (ARP) |
48,000 |
| Jumbo frame |
9,216 bytes |
| Especificaciones de software |
| Características de la capa 2 |
STP—IEEE 802.1D (802.1D-2004) Protocolo de árbol de expansión rápida (RSTP) (IEEE 802.1w); MSTP (IEEE 802.1s) Protección de unidad de datos de protocolo de puente (BPDU) Protección de bucle Protección de raíz RSTP y VSTP ejecutándose simultáneamente VLAN—Troncalización VLAN IEEE 802.1Q Interfaz VLAN enrutada (RVI) VLAN basada en puerto Filtrado de direcciones MAC Tunelización GRE QinQ Traducción de VLAN Asignación de dirección MAC estática para interfaz Aprendizaje de MAC por VLAN (límite) Desactivación de aprendizaje de MAC Agregación de enlaces y Protocolo de control de agregación de enlaces (LACP) (IEEE 802.3ad) Protocolo de descubrimiento de capa de enlace (LLDP) IEEE 802.1AB Notificación de MAC Configuración de envejecimiento de direcciones MAC Filtrado de direcciones MAC MAC persistente (MAC fijo) |
| Características de la capa 3 (IPv4) |
Enrutamiento estático Política de enrutamiento Protocolos de enrutamiento (RIP, OSPF, IS-IS, BGP, MBGP) Protocolo de redundancia de enrutador virtual (VRRP) Protocolo de detección de reenvío bidireccional (BFD) Enrutador virtual Reenvío de Protocolo de configuración dinámica de host (DHCP) Protocolo de resolución de direcciones (ARP) proxy Características de multidifusión Protocolo de gestión de grupos de Internet (IGMP): v1, v2, v3 Espionaje IGMP: v1, v2, v3 Filtro IGMP PIM-SM Protocolo de descubrimiento de fuente de multidifusión (MSDP) Seguridad y filtros Inicio de sesión y contraseña de interfaz segura RADIUS TACACS+ Filtros de entrada y salida: Permitir y denegar, filtros de puerto, filtros VLAN y filtros enrutados, incluidos los filtros de puerto de gestión Acciones de filtro: Registro, registro del sistema, rechazar, duplicar a una interfaz, contadores, asignar clase de reenvío, permitir, descartar, controlar, marcar SSH v1, v2 Soporte ARP estático Control de tormentas, desactivación de errores de puerto y recuperación automática Protección contra denegación de servicio (DoS) del plano de control Inspección dinámica de ARP (DAI) Dirección MAC fija Espionaje DHCP Reenvío basado en filtro Reenvío de tráfico de difusión dirigida IP IPv4 sobre GRE (encap y decap) |
| Características de la capa 3 (IPv6) |
Enrutamiento estático Protocolos de enrutamiento (RIPng, OSPF v3, IS-IS v6, BGP v6) Protocolo de redundancia de enrutador virtual (VRRP v3) IPv6 CoS (BA, clasificación y reescritura MF, programación basada en TC) IPv6 sobre LSPs MPLS (6PE) Ping IPv6 Traceroute IPv6 Protocolo de descubrimiento de vecinos Descubrimiento de MTU de ruta SNMP, NTP, DNS, RADIUS, TACACS+, AAA Soporte de enrutador virtual para unicast IPv6 |
| Calidad de servicio (QoS) |
QoS L2 y L3: Clasificación, reescritura, encolado Limitación de velocidad: Control de entrada: 1 velocidad 2 colores, 2 velocidades 3 colores Control de salida: Regulador, acción de marcado del regulador Modelado de salida: Por cola, por puerto 12 colas de hardware por puerto (8 unicast y 4 multicast) Encolado de prioridad estricta (LLQ), round-robin ponderado de déficit suavizado (SDWRR), detección temprana aleatoria ponderada (WRED), descarte de cola ponderada Remarcado 802.1p Criterios de clasificación L2: Interfaz, dirección MAC, Ethertype, 802.1p, VLAN Capacidades de evitación de congestión: WRED Confianza IEEE 802.1p (ingreso) Remarcado de paquetes puenteados Control de flujo basado en prioridad (PFC)—IEEE 802.1Qbb Protocolo de intercambio de puentes de centro de datos (DCBX), DCBx FCoE y tipo, longitud y valor (TLVs) iSCSI Fibre Channel over Ethernet (FCoE) Conmutador de tránsito FCoE (instalación de ACL de espionaje FIP) Pasarela de canal de fibra virtual Aprendizaje de ruta de sesión FCoE Monitoreo de estado de sesión FCoE Reinicio gradual para espionaje FIP Espionaje FC-BB-6 VN2VN |
| Listas de control de acceso (ACL) |
ACL basada en puerto (PACL): Ingreso y egreso ACL basada en VLAN (VACL): Ingreso y egreso ACL basada en enrutador (RACL): Ingreso y egreso Entradas ACL (ACE) en hardware por sistema: ACL de ingreso: 1,536 ACL de egreso: 1,024 Contador ACL para paquetes denegados Contador ACL para paquetes permitidos Capacidad de agregar/eliminar/cambiar entradas ACL en el medio de la lista (edición de ACL) ACL L2-L4 ACL IPv6 Filtro de firewall en interfaz de bucle invertido Filtro de firewall en interfaz de gestión |
| Chasis virtual |
40GbE y 10GbE como puerto de chasis virtual Elección de motor de enrutamiento (RE) de chasis virtual Preaprovisionamiento de chasis virtual (plug and play) Formación automática de LAG de puertos de chasis virtual Soporte de chasis virtual mixto entre EX4300-EX4600 (solo en centro de datos) Tránsito FCoE a través de miembros de chasis virtual QoS en puertos de chasis virtual Reenvío designado local Conmutación de RE gradual (GRES) Enrutamiento ininterrumpido (NSR) Puenteo ininterrumpido (NSB) Monitorear interfaz agregada distribuida Protección del plano de control para RE virtual |
| Alta disponibilidad |
ISSU (en configuración autónoma y MC-LAG) Detección de reenvío bidireccional (BFD) Detección de fallos de enlace ascendente (UFD) Conmutación de motor de enrutamiento gradual (GRES) en configuración de chasis virtual Puenteo ininterrumpido (NSB) en configuración de chasis virtual Enrutamiento ininterrumpido (NSR) en configuración de chasis virtual Actualización de software ininterrumpida (NSSU) en configuración de chasis virtual |
| MPLS |
VRF-Lite Pila de 2 etiquetas Rutas conmutadas por etiquetas (LSP) estáticas Señalización de LSP basada en RSVP Señalización de LSP basada en LDP Tunelización LDP (LDP sobre RSVP) Clase de servicio (CoS) MPLS Lista de control de acceso (ACL)/controladores MPLS Soporte MPLS LSR Push, swap, pop, búsqueda IP Tunelización IPv6 (6PE) (a través de la red troncal MPLS IPv4) Operación, administración y mantenimiento (OAM) MPLS Ping LSP IPv4 L3VPN (RFC 2547, 4364) Ethernet-over-MPLS (circuito L2) VPN de capa 3 (L3VPN) VPN de capa 2 (L2VPN) Protección de enlace Reruta rápida MPLS (FRR) - Protección 1:1 Protección de nodo-enlace |
| Gestión y operaciones del dispositivo |
Software web de Junos (J-Web) Gestión y acceso a la CLI basados en roles CLI a través de consola, telnet o SSH Ping y traceroute extendidos Recuperación y reversión de la configuración de Junos OS Reversión de imagen SNMP v1/v2/v3 Protocolo de gestión XML de Junos sFlow v5 Servidor DHCP Retransmisión DHCP en VLAN L2 e interfaces L3 (con opción 82) Compatibilidad con servidor local DHCP Recopilación de estadísticas de alta frecuencia LED de baliza para puerto y sistema Automatización y orquestación Aprovisionamiento sin intervención (ZTP) Complemento OpenStack Neutron Puppet Chef Scripts de eventos, confirmación y operaciones de Junos OS Posibilidad de ejecutar scripts escritos en Python/TCL/Perl |
| Plataformas de gestión y análisis |
Juniper Mist Wired Assurance para campus Junos Space®Network Director para campus Gestión de Junos Space® |
| Protocolo Spanning Tree (STP) |
Instancias de protocolo Multiple Spanning Tree (MSTP): 64 Instancias de protocolo VLAN Spanning Tree (VSTP): 253 |
| Agregación de enlaces |
Agregación de enlaces multichasis (MC-LAG) - Capa 2, Capa 3, VRRP, STP Grupo troncal redundante (RTG) Algoritmo de equilibrio de carga LAG —tráfico puenteado o enrutado (unicast o multicast): IP: SIP, Protocolo de Internet dinámico (DIP), puerto de origen TCP/UDP, puerto de destino TCP/UDP Capa 2 y no IP: MAC SA, MAC DA, Ethertype, ID de VLAN, puerto de origen Paquete FCoE: ID de origen (SID), ID de destino (DID), ID de intercambio de origen (OXID), puerto de origen |
| Duplicación de tráfico |
Basado en puertos Puerto LAG Basado en VLAN Basado en filtros Duplicar a local Analizador remoto local/L2 (SPAN, RSPAN para tramas IPv4 e IPv6) Duplicar a destinos remotos (L2 sobre VLAN) Tecnología Insight (monitoreo de microexplosiones e informes de estadísticas) |
| Estándares IEEE |
IEEE 802.1D IEEE 802.1w IEEE 802.1 IEEE 802.1Q IEEE 802.1p IEEE 802.1ad IEEE 802.3ad IEEE 802.1AB IEEE 802.3x IEEE 802.1Qbb IEEE 802.1Qaz |
| Temperatura de funcionamiento |
0° a 40° C (32° a 104° F) |
| Temperatura de almacenamiento |
-40° a 70° C (-40° a 158° F) |
| Altitud de funcionamiento |
hasta 2000 |
| Humedad relativa de funcionamiento |
5% a 90% (sin condensación) |
| Humedad relativa sin funcionamiento |
0% a 95% (sin condensación) |
| RFC compatibles |
RFC 768 UDP RFC 783 Protocolo de transferencia de archivos trivial (TFTP) RFC 791 IP RFC 792 ICMP RFC 793 TCP RFC 826 ARP RFC 854 Cliente y servidor Telnet RFC 894 IP sobre Ethernet RFC 903 RARP RFC 906 Arranque TFTP RFC 951 1542 BootP RFC 1058 Protocolo de información de enrutamiento RFC 1112 IGMP v1 RFC 1122 Requisitos de host RFC 1142 Protocolo de enrutamiento intradominio OSI IS-IS RFC 1256 Descubrimiento de enrutadores ICMP IPv4 (IRDP) RFC 1492 TACACS+ RFC 1519 Enrutamiento entre dominios sin clases (CIDR) RFC 1587 Opción OSPF de área no tan stub (NSSA) RFC 1591 Sistema de nombres de dominio (DNS) RFC 1745 BGP4/IDRP para IP — Interacción OSPF RFC 1772 Aplicación del protocolo Border Gateway en Internet RFC 1812 Requisitos para enrutadores IP versión 4 RFC 1997 Atributo de comunidades BGP RFC 2030 SNTP, Protocolo de hora de red simple RFC 2068 Servidor HTTP RFC 2131 Agente de retransmisión BOOTP/DHCP y host dinámico RFC 2138 Autenticación RADIUS RFC 2139 Contabilidad RADIUS RFC 2154 OSPF con firmas digitales (Contraseña, MD-5) RFC 2236 IGMP v2 RFC 2267 Filtrado de entrada de red RFC 2328 OSPF v2 (modo de borde) RFC 2338 VRRP RFC 2362 PIM-SM (modo de borde) RFC 2370 Opción de anuncio de estado de enlace opaco (LSA) de OSPF RFC 2385 Protección de sesiones BGP a través de la opción de firma MD5 (Message Digest 5) de TCP RFC 2439 Amortiguación de aleteo de ruta BGP RFC 2453 RIP v2 RFC 2474 Definición del campo de servicios diferenciados en los encabezados IPv4 e IPv6 RFC 2597 Grupo de comportamiento por salto (PHB) de reenvío asegurado RFC 2598 Un PHB de reenvío acelerado RFC 2697 Un marcador de tres colores de una sola tasa RFC 2698 Un marcador de tres colores de dos tasas RFC 2796 Reflexión de ruta BGP: una alternativa a IBGP de malla completa RFC 2918 Capacidad de actualización de ruta para BGP-4 RFC 3065 Confederaciones de sistemas autónomos para BGP RFC 3376 IGMP v3 (solo modo de inclusión de multicast específico de origen) RFC 3392 Anuncio de capacidades con BGP-4 RFC 3446 RP Anycast RFC 3569 SSM RFC 3618 MSDP RFC 3623 Reinicio elegante de OSPF RFC 4271 Protocolo de puerta de enlace de frontera 4 (BGP-4) RFC 4360 Atributo de comunidades extendidas BGP RFC 4456 Reflexión de ruta BGP: una alternativa a BGP interno (IBGP) de malla completa RFC 4486 Subcódigos para el mensaje de notificación de cese de BGP RFC 4724 Mecanismo de reinicio elegante para BGP RFC 4812 Señalización de reinicio OSPF RFC 4893 Compatibilidad BGP con espacio de números AS de cuatro octetos RFC 5176 Extensiones de autorización dinámica a RADIUS RFC 5396 Representación textual de números de sistema autónomo (AS) RFC 5668 Comunidad extendida BGP específica de AS de 4 octetos RFC 5880 Detección de reenvío bidireccional (BFD) Servidor DHCP (Protocolo de configuración dinámica de host) |
| MIB compatibles |
RFC 1155 SMI RFC 1157 SNMPv1 RFC 1212, RFC 1213, RFC 1215 MIB-II, MIB similar a Ethernet y TRAPs RFC 1850 MIB de OSPFv2 RFC 1901 Introducción a SNMPv2 basado en la comunidad RFC 2011 SNMPv2 para protocolo de Internet usando SMIv2 RFC 2012 SNMPv2 para protocolo de control de transmisión usando SMIv2 RFC 2013 SNMPv2 para protocolo de datagramas de usuario usando SMIv2 RFC 2233, El MIB del grupo de interfaces usando SMIv2 RFC 2287 MIB de paquetes de aplicación del sistema RFC 2570 Introducción a la versión 3 del marco de gestión de red estándar de Internet RFC 2571 Una arquitectura para describir marcos de gestión SNMP (acceso de solo lectura) RFC 2572 Procesamiento y envío de mensajes para SNMP (acceso de solo lectura) RFC 2576 Coexistencia entre SNMP Versión 1, Versión 2 y Versión 3 RFC 2578 MIB de estructura de información de gestión SNMP RFC 2579 Convenciones textuales SNMP para SMIv2 RFC 2580 Declaraciones de conformidad para SMIv2 RFC 2665 MIB de interfaz similar a Ethernet RFC 2787 MIB de VRRP RFC 2790 MIB de recursos de host RFC 2819 MIB de RMON RFC 2863 MIB de grupo de interfaz RFC 2932 MIB de multicast IPv4 RFC 3410 Introducción y declaraciones de aplicabilidad para el marco de gestión estándar de Internet RFC 3411 Una arquitectura para describir marcos de gestión SNMP RFC 3412 Procesamiento y envío de mensajes para SNMP RFC 3413 Protocolo simple de gestión de red (SNMP) (todos los MIB son compatibles, excepto el MIB proxy) RFC 3414 Modelo de seguridad basado en el usuario (USM) para la versión 3 de SNMPv3 RFC 3415 Modelo de control de acceso basado en vistas (VACM) para SNMP RFC 3416 Versión 2 de las operaciones de protocolo para SNMP RFC 3417 Asignaciones de transporte para SNMP RFC 3418 MIB (Base de información de gestión) para SNMP RFC 3584 Coexistencia entre la versión 1, la versión 2 y la versión 3 del marco de gestión de red estándar de Internet RFC 3826 El algoritmo de cifrado AES (Advanced Encryption Standard) en el modelo de seguridad basado en el usuario de SNMP RFC 4188 Definiciones de objetos gestionados para puentes RFC 4318 Definiciones de objetos gestionados para puentes con protocolo Rapid Spanning Tree RFC 4363b MIB de VLAN Q-Bridge |
| Seguridad |
CAN/CSA-C22.2 No. 60950-1 (2007) Equipo de tecnología de la información: seguridad UL 60950-1 (2.ª ed.) Equipo de tecnología de la información: seguridad EN 60950-1 (2005) Equipo de tecnología de la información: seguridad IEC 60950-1 (2005) Equipo de tecnología de la información: seguridad (todas las desviaciones por país): informe del esquema CB. EN 60825-1 +A1+A2 (1994) Seguridad de productos láser—Parte 1: Clasificación de equipos GR-63-Core (2006) Equipo de red, sistemas de construcción (NEBS) Protección física GR-1089-Core (2006) EMC y seguridad eléctrica para equipos de telecomunicaciones de red |
| EMC |
FCC 47CFR, Parte 15 Clase A (2009) Emisiones radiadas de EE. UU. EN 55022 Clase A (2006)+ A1 2007 Emisiones radiadas europeas VCCI Clase A (2007) Emisiones radiadas japonesas BSMI CNS 13438 y NCC C6357 Emisiones radiadas de Taiwán AS/NZS CISPR22:2009 |