| Especificaciones |
QFX5100-24Q-AFI |
| Capacidad de conmutación |
2.56 Tbps/1.44 Bpps |
| Direcciones MAC por sistema |
288,000 |
| Identificadores de VLAN |
4,096 |
| Número de grupos de agregación de enlaces (LAG) |
128 |
| Número de puertos por LAG |
32 |
| Número de VLAN FCoE/Fibras Virtuales FC |
4,095 |
| Filtros de firewall |
4000 |
| Rutas unicast IPv4 |
128,000 prefijos; 208,000 rutas de host; 644 rutas ECMP |
| Rutas multicast IPv4 |
104,000 |
| Rutas multicast IPv6 |
52,000 |
| Rutas unicast IPv6 |
64,000 prefijos |
| Entradas ARP |
48,000 |
| Tramas gigantes |
9,216 bytes |
| Protocolo Spanning Tree (STP) |
- Instancias de Multiple Spanning Tree Protocol (MSTP): 64 - Instancias de VLAN Spanning Tree Protocol (VSTP): 253 |
| Duplicación de tráfico |
- Puertos de destino de duplicación por conmutador: 4 - Número máximo de sesiones de duplicación: 4 - VLAN de destino de duplicación por conmutador: 4 |
| Especificaciones de software |
| Características de capa 2 |
• STP—IEEE 802.1D (802.1D-2004) • Protocolo Rapid Spanning Tree (RSTP) (IEEE 802.1w); MSTP (IEEE 802.1s) • Protección de unidad de datos de protocolo de puente (BPDU) • Protección contra bucles • Protección de raíz • RSTP y VSTP ejecutándose simultáneamente • VLAN—Troncalización de VLAN IEEE 802.1Q • Interfaz VLAN enrutada (RVI) • VLAN basada en puerto • Filtrado de direcciones MAC • VLAN privada (PVLAN) • QinQ • Traducción de VLAN • Asignación estática de direcciones MAC para interfaz • Aprendizaje de MAC por VLAN (límite) • Desactivación de aprendizaje de MAC • Agregación de enlaces y Protocolo de control de agregación de enlaces (LACP) (IEEE 802.3ad) • Protocolo de descubrimiento de capa de enlace (LLDP) IEEE 802.1AB |
| Características de capa 3 (IPv4) |
• Enrutamiento estático • Política de enrutamiento • Protocolos de enrutamiento (RIP, OSPF, IS-IS, BGP) • Protocolo de redundancia de enrutador virtual (VRRP) • Enrutador virtual • Relé de protocolo de configuración dinámica de host (DHCP) • Protocolo de resolución de direcciones (ARP) proxy |
| Características de multidifusión |
• Protocolo de administración de grupos de Internet (IGMP): v1, v2, V3 • IGMP snooping: v1, v2, v3 • Filtro IGMP • PIM-SM • Protocolo de descubrimiento de fuente de multidifusión (MSDP) • Seguridad y filtros • Inicio de sesión y contraseña de interfaz seguros • RADIUS • TACACS+ • Filtros de entrada y salida: Permitir y denegar, filtros de puerto, filtros de VLAN y filtros enrutados, incluidos los filtros de puerto de administración • Acciones de filtro: Registro, registro del sistema, rechazar, duplicar a una interfaz, contadores, asignar clase de reenvío, permitir, descartar, controlar, marcar • SSH v1, v2 • Soporte ARP estático • Control de tormentas, deshabilitación de errores de puerto y recuperación automática • Protección contra denegación de servicio (DoS) del plano de control • Inspección dinámica de ARP (DAI) • Dirección MAC pegajosa • Rastreo de DHCP |
| Agregación de enlaces |
• Agregación de enlaces multichasis (MC-LAG) • Grupo de troncales redundantes (RTG) • Algoritmo de equilibrio de carga LAG: Tráfico puenteado o enrutado (unicast o multicast): - IP: SIP, Protocolo de Internet dinámico (DIP), puerto de origen TCP/UDP, puerto de destino TCP/UDP - Capa 2 y no IP: MAC SA, MAC DA, Ethertype, VLAN ID, puerto de origen - Paquete FCoE: ID de origen (SID), ID de destino (DID), ID de intercambio de origen (OXID), puerto de origen |
| Calidad de servicio (QoS) |
• QoS L2 y L3: Clasificación, reescritura, colas • Limitación de velocidad: - Control de entrada: 1 velocidad 2 colores, 2 velocidades 3 colores - Control de salida: Control, acción de marcado de control - Conformación de salida: Por cola en cada puerto • 12 colas de hardware por puerto (8 unicast y 4 multicast) • Colas de prioridad estricta (LLQ), round-robin ponderado de déficit suavizado (SDWRR), detección temprana aleatoria ponderada (WRED), eliminación de cola ponderada • Remarcado 802.1p • Criterios de clasificación de capa 2: Interfaz, dirección MAC, Ethertype, 802.1p, VLAN • Capacidades de evitación de congestión: WRED • Confianza IEEE 802.1p (entrada) • Remarcado de paquetes puenteados |
| Puenteo de centro de datos (DCB) |
• Control de flujo basado en prioridad (PFC)—IEEE 802.1Qbb • Selección de transmisión mejorada (ETS)—IEEE 802.1Qaz • Protocolo de intercambio de puenteo de centro de datos (DCBX), DCBx FCoE y tipo, longitud y valor (TLV) de iSCSI |
| Fibre Channel sobre Ethernet (FCoE) |
• Conmutador de tránsito FCoE (instalación de ACL de snooping FIP) • Aprendizaje de rutas de sesión FCoE • Monitoreo de salud de sesión FCoE • Reinicio elegante para snooping FIP • Snooping FC-BB-6 VN2VN |
| Chasis virtual |
• 40GbE y 10GbE como puerto de chasis virtual • Elección del motor de enrutamiento (RE) del chasis virtual • Preaprovisionamiento del chasis virtual (plug and play) • Formación automática de LAG de puertos de chasis virtual • Soporte de chasis virtual mixto • Tránsito FCoE entre miembros del chasis virtual • QoS en puertos de chasis virtual • Reenvío designado local • Conmutación elegante de RE (GRES) • Enrutamiento ininterrumpido (NSR) • Puenteo ininterrumpido (NSB) • Monitorear interfaz agregada distribuida • Protección del plano de control para RE virtual |
| Alta disponibilidad |
• Actualización de software en servicio independiente de la topología (TISSU) • Detección de reenvío bidireccional (BFD) en subsegundos • Detección de fallos de enlace ascendente (UFD) |
| MPLS |
• Rutas conmutadas por etiquetas (LSP) estáticas • Señalización de LSP basada en RSVP • Señalización de LSP basada en LDP • Túnel LDP (LDP sobre RSVP) • Clase de servicio (CoS) MPLS • Lista de control de acceso (ACL)/Controladores MPLS • Soporte LSR MPLS • Túnel IPv6 (6PE) (a través de la red troncal MPLS IPv4) • Operación, administración y mantenimiento (OAM) de MPLS: LSP ping • VPN L3 IPv4 (RFC 2547, 4364) |
| Gestión de virtualización de servidores y protocolos relacionados con SDN |
• Control virtual de Junos Space • IEEE 802.1Qbg (reenvío en horquilla VEPA) • Puerta de enlace VXLAN L2 de VMware NSX • VXLAN OVSDB • Cliente OpenFlow 1.3 |
| Gestión y operaciones |
• Gestión y acceso CLI basados en roles • CLI a través de consola, telnet o SSH • Ping extendido y traceroute • Rescate y reversión de la configuración de Junos OS • Reversión de imagen • SNMP v1/v2/v3 • Protocolo de gestión Junos XML • sFlow v5 • Recopilación de estadísticas de alta frecuencia • LED de baliza para puerto y sistema • Automatización y orquestación • Aprovisionamiento sin intervención (ZTP) • Complemento OpenStack Neutron • Puppet • Chef • Python • Scripts de eventos, confirmación y OP de Junos OS |
| Duplicación de tráfico |
• Basado en puerto • Puerto LAG • Basado en VLAN • Basado en filtro • Duplicar a local • Duplicar a destinos remotos (L2 sobre VLAN) |
| Temperatura de funcionamiento |
32° a 104° F (0° a 40° C) |
| Temperatura de almacenamiento |
-40° a 158° F (-40° a 70° C) |
| Altitud de funcionamiento |
hasta 2.000 (610 m) |
| Humedad relativa de funcionamiento |
5% a 90% (sin condensación) |
| Humedad relativa de no funcionamiento |
0% a 95% (sin condensación) |
| Estándares IEEE |
Estándar IEEE IEEE 802.1D IEEE 802.1w IEEE 802.1 IEEE 802.1Q IEEE 802.1p IEEE 802.1ad IEEE 802.3ad IEEE 802.1AB IEEE 802.3x IEEE 802.1Qbb IEEE 802.1Qaz IEEE 802.3an |
| Estándares T11 |
INCITS T11 FC-BB-5 |
| RFC compatibles |
RFC 768 UDP RFC 783 Protocolo de transferencia de archivos triviales (TFTP) RFC 791 IP RFC 792 ICMP RFC 793 TCP RFC 826 ARP Cliente y servidor Telnet RFC 854 RFC 894 IP sobre Ethernet RFC 903 RARP RFC 906 Arranque TFTP RFC 951 1542 BootP RFC 1058 Protocolo de información de enrutamiento RFC 1112 IGMP v1 RFC 1122 Requisitos del host RFC 1142 Protocolo de enrutamiento intradominio OSI IS-IS RFC 1256 Descubrimiento de enrutadores ICMP IPv4 (IRDP) RFC 1492 TACACS+ RFC 1519 Enrutamiento entre dominios sin clases (CIDR) RFC 1587 OSPF Opción de área no tan incompleta (NSSA) RFC 1591 Sistema de nombres de dominio (DNS) RFC 1745 BGP4/IDRP para interacción IP-OSPF RFC 1772 Aplicación del protocolo de puerta de enlace fronteriza en Internet RFC 1812 Requisitos para enrutadores IP versión 4 RFC 1997 Atributo de comunidades BGP RFC 2030 SNTP, Protocolo de hora de red simple RFC 2068 Servidor HTTP Agente de retransmisión BOOTP/DHCP RFC 2131 y host dinámico RFC 2138 Autenticación RADIUS RFC 2139 Contabilidad RADIUS RFC 2154 OSPF con firmas digitales (Contraseña, MD-5) RFC 2236 IGMP v2 RFC 2267 Filtrado de entrada de red RFC 2328 OSPF v2 (modo de borde) RFC 2338 VRRP RFC 2362 PIM-SM (modo de borde) RFC 2370 OSPF Opción de anuncio de estado de enlace opaco (LSA) RFC 2385 Protección de sesiones BGP a través de la opción de firma TCP Message Digest 5 (MD5) RFC 2439 Amortiguación de aleteo de ruta BGP RFC 2453 RIP v2 RFC 2474 Definición del campo de servicios diferenciados en los encabezados IPv4 e IPv6 RFC 2597 Grupo de PHB (comportamiento por salto) de reenvío asegurado RFC 2598 Un PHB de reenvío expedito RFC 2697 Un marcador de tres colores de una sola tasa RFC 2698 Un marcador de tres colores de dos tasas RFC 2796 Reflexión de ruta BGP: una alternativa a Full Mesh IBGP Capacidad de actualización de ruta RFC 2918 para BGP-4 RFC 3065 Confederaciones de sistemas autónomos para BGP RFC 3376 IGMP v3 (solo modo de inclusión de multidifusión específica de fuente) RFC 3392 Anuncio de capacidades con BGP-4 RFC 3446, RP de Anycast RFC 3569 SSM RFC 3618 MSDP RFC 3623 Reinicio elegante de OSPF RFC 4271 Protocolo de puerta de enlace fronteriza 4 (BGP-4) RFC 4360 Atributo de comunidades extendidas BGP RFC 4456 Reflexión de ruta BGP: una alternativa a Full Mesh Internal BGP (IBGP) RFC 4486 Subcódigos para el mensaje de notificación de cese de BGP RFC 4724 Mecanismo de reinicio elegante para BGP RFC 4812 Señalización de reinicio de OSPF RFC 4893 Compatibilidad con BGP para el espacio de números AS de cuatro octetos RFC 5176 Extensiones de autorización dinámica a RADIUS RFC 5396 Representación textual de números de sistema autónomo (AS) RFC 5668 Comunidad extendida BGP específica de AS de 4 octetos Detección de reenvío bidireccional RFC 5880 (BFD) Servidor del protocolo de configuración (DHCP) |
| MIB compatibles |
RFC 1155 SMI RFC 1157 SNMPv1 RFC 1212, RFC 1213, RFC 1215 MIB-II, MIB y TRAPs tipo Ethernet RFC 1850 OSPFv2 MIB RFC 1901 Introducción a SNMPv2 basado en la comunidad RFC 2011 SNMPv2 para protocolo de Internet usando SMIv2 RFC 2012 SNMPv2 para protocolo de control de transmisión usando SMIv2 RFC 2013 SNMPv2 para protocolo de datagramas de usuario usando SMIv2 RFC 2233, The Interfaces Group MIB Using SMIv2 RFC 2287 MIB de paquetes de aplicaciones del sistema RFC 2570 Introducción a la versión 3 del marco de gestión de red estándar de Internet RFC 2571 Una arquitectura para describir los marcos de gestión de SNMP (acceso de solo lectura) RFC 2572 Procesamiento y envío de mensajes para SNMP (acceso de solo lectura) RFC 2576 Coexistencia entre SNMP versión 1, versión 2 y versión 3 RFC 2578 MIB de estructura de información de gestión de SNMP RFC 2579 Convenciones textuales de SNMP para SMIv2 RFC 2580 Declaraciones de conformidad para SMIv2 RFC 2665 MIB de interfaz tipo Ethernet RFC 2787 VRRP MIB RFC 2790 MIB de recursos del host RFC 2819 MIB de RMON RFC 2863 MIB del grupo de interfaz RFC 2932 MIB de multidifusión IPv4 RFC 3410 Introducción y declaraciones de aplicabilidad para el marco de gestión estándar de Internet RFC 3411 Una arquitectura para describir los marcos de gestión de SNMP RFC 3412 Procesamiento y envío de mensajes para SNMP RFC 3413 Protocolo simple de gestión de redes (SNMP) (todos los MIB son compatibles excepto el MIB proxy) RFC 3414 Modelo de seguridad basado en el usuario (USM) para la versión 3 de SNMPv3 RFC 3415 Modelo de control de acceso basado en vistas (VACM) para SNMP RFC 3416 Versión 2 de las operaciones de protocolo para SNMP RFC 3417 Asignaciones de transporte para SNMP RFC 3418 Base de información de gestión (MIB) para SNMP RFC 3584 Coexistencia entre la versión 1, la versión 2 y la versión 3 del marco de gestión de red estándar de Internet RFC 3826 El algoritmo de cifrado estándar de cifrado avanzado (AES) en el modelo de seguridad basado en el usuario de SNMP RFC 4188 Definiciones de objetos gestionados para puentes RFC 4318 Definiciones de objetos gestionados para puentes con protocolo de árbol de expansión rápida RFC 4363b MIB de VLAN de Q-Bridge |
| Seguridad |
CAN/CSA-C22.2 No. 60950-1 (2007) Equipos de tecnología de la información: seguridad UL 60950-1 (2.ª ed.) Equipos de tecnología de la información: seguridad EN 60950-1 (2005) Equipos de tecnología de la información: seguridad IEC 60950-1 (2005) Equipos de tecnología de la información: seguridad (todas las desviaciones por país): informe del esquema CB. EN 60825-1 +A1+A2 (1994) Seguridad de productos láser—Parte 1: Clasificación de equipos GR-63-Core (2006) Equipo de red, sistemas de edificios (NEBS) Protección física GR-1089-Core (2006) EMC y seguridad eléctrica para equipos de telecomunicaciones de red SR-3580 (1995) Niveles de criterios NEBS (Nivel 3) |
| CEM |
FCC 47CFR, Parte 15 Clase A (2009) Emisiones radiadas en EE. UU. EN 55022 Clase A (2006)+ A1 2007 Emisiones radiadas europeas VCCI Clase A (2007) Emisiones radiadas japonesas BSMI CNS 13438 y NCC C6357 Emisiones radiadas de Taiwán AS/NZS CISPR22:2009 |