| Especificaciones |
QFX5200-32C-DCSAFO |
| CPU |
CPU Intel Quad Core Ivy Bridge de 1.8 GHz |
| Memoria |
16 GB |
| Almacenamiento |
SSD de 64 GB |
| Rendimiento del sistema |
Hasta 6.4 Tbps (bidireccional) |
| Capacidad de reenvío |
Hasta 2.4 Bpps |
| Búfer total de paquetes |
16 MB |
| Direcciones MAC por sistema |
136,000 |
| ID de VLAN |
4,096 |
| Número de grupos de agregación de enlaces (LAG) |
128 |
| Número de puertos por LAG |
64 (Número de VLAN FCoE/tejidos virtuales FC: 4095) |
| Filtros de firewall |
Entrada: 768 reglas ACL enrutadas (RACL), ACL de VLAN (VACL) y ACL de puerto (PACL) Salida: 1024 reglas RACL, VACL y PACL |
| Rutas unicast IPv4 |
128,000 prefijos; 104,000 rutas de host |
| Rutas multicast IPv4 |
52,000 |
| Rutas multicast IPv6 |
28,000 |
| Rutas unicast IPv6 |
98,000 prefijos; 52,000 rutas de host |
| Entradas del Protocolo de resolución de direcciones (ARP) |
32,000 |
| Túneles de encapsulación de enrutamiento genérico (GRE) |
1024 |
| Etiquetas MPLS |
16,000 |
| VPN MPLS IPv4 L3 (Licencia de servicios premium) |
2048 |
| Tramas jumbo |
9,216 bytes |
| Protocolo de árbol de expansión (STP) |
- Instancias de Protocolo de árbol de expansión múltiple (MSTP): 64 - Instancias de Protocolo de árbol de expansión de VLAN (VSTP): 253 |
| Duplicación de tráfico |
- Puertos de destino de duplicación por conmutador: 4 - Número máximo de sesiones de duplicación: 4 - VLAN de destino de duplicación por conmutador: 4 |
| Especificaciones del software |
| Funciones de capa 2 |
STP—IEEE 802.1D (802.1D-2004) Protocolo de árbol de expansión rápida (RSTP) (IEEE 802.1w); MSTP (IEEE 802.1s) Protección de unidad de datos de protocolo de puente (BPDU) Protección contra bucles Protección de raíz RSTP y VSTP ejecutándose concurrentemente VLAN—Troncalización de VLAN IEEE 802.1Q Interfaz de VLAN enrutada (RVI) VLAN basada en puerto Filtrado de direcciones MAC QinQ Traducción de VLAN Asignación estática de direcciones MAC para interfaz Aprendizaje de MAC por VLAN (límite) Desactivar aprendizaje de MAC Agregación de enlaces y Protocolo de control de agregación de enlaces (LACP) (IEEE 802.3ad) Protocolo de descubrimiento de capa de enlace (LLDP) IEEE 802.1AB |
| Funciones de capa 3 (IPv4) |
Enrutamiento estático RIP v1/v2 OSPF v1/v2 OSPF v3 Reenvío basado en filtro Protocolo de redundancia de enrutador virtual (VRRP) IPv6 Enrutadores virtuales RPF unicast (uRPF) Alternativa sin bucles (LFA) BGP (Licencia de servicios avanzados o servicios premium) IS-IS (Licencia de servicios avanzados o servicios premium) Retransmisión de Protocolo de configuración dinámica de host (DHCP) v4/v6 DHCP con reconocimiento de VR IPv4/IPv6 sobre túneles GRE (basado en interfaz con desencapsulación/encapsulación y basado en firewall solo con desencapsulación) |
| Fibre Channel sobre Ethernet (FCoE) |
Conmutador de tránsito FCoE (instalación de ACL de snooping FIP) Aprendizaje de ruta de sesión FCoE Monitoreo del estado de la sesión FCoE Reinicio gradual para snooping FIP Snooping FC-BB-6 VN2VN |
| Funciones de multidifusión |
Protocolo de gestión de grupos de Internet (IGMP) v1/v2 Descubrimiento de oyente de multidifusión (MLD) v1/v2 Proxy IGMP, consultor Snooping IGMP Snooping MLD Multidifusión independiente del protocolo PIM-SM, PIM-SSM, PIM-DM, PIM-Bidir* Protocolo de descubrimiento de origen de multidifusión (MSDP) |
| Agregación de enlaces |
Agregación de enlaces multichasis (MC-LAG) Grupo de troncales redundantes (RTG)* Algoritmo de uso compartido de carga LAG—tráfico puenteado o enrutado (unicast o multicast): IP: Protocolo de inicio de sesión (SIP), Protocolo de Internet dinámico (DIP), puerto de origen TCP/UDP, puerto de destino TCP/UDP L2 y no IP: MAC SA, MAC DA, Ethertype, ID de VLAN, puerto de origen Paquete FCoE: ID de origen (SID), ID de destino (DID), ID de intercambio de origen (OXID), puerto de origen |
| Calidad de Servicio (QoS) |
QoS L2 y L3: Clasificación, reescritura, colas Limitación de velocidad: -Control de entrada: 1 velocidad 2 colores, 2 velocidades 3 colores -Control de salida: Policer, acción de marcado descendente del policer -Conformación de salida: Por cola 10 colas de hardware por puerto (8 unicast y 2 multicast) Colas de prioridad estricta (LLQ), round-robin ponderado de déficit conformado (SDWRR), detección temprana aleatoria ponderada (WRED) Remarcado 802.1p Criterios de clasificación de capa 2: Interfaz, dirección MAC, Ethertype, 802.1p, VLAN Capacidades de prevención de congestión: WRED Confianza IEEE 802.1p (entrada) Remarcado de paquetes puenteados |
| Seguridad y filtros |
Inicio de sesión y contraseña de interfaz segura RADIUS TACACS+ Filtros de entrada y salida: Permitir y denegar, filtros de puerto, filtros de VLAN y filtros enrutados, incluidos los filtros de puerto de administración Acciones de filtro: Registro, registro del sistema, rechazar, duplicar a una interfaz, contadores, asignar clase de reenvío, permitir, descartar, controlar, marcar SSH v1, v2 Soporte ARP estático Control de tormentas, deshabilitación de errores de puerto y recuperación automática Protección contra denegación de servicio (DoS) del plano de control Snooping DHCP |
| Bridging de centro de datos (DCB) |
Control de flujo basado en prioridad (PFC)—IEEE 802.1Qbb Protocolo de intercambio de bridging de centro de datos (DCBX), DCBx FCoE y tipos, longitudes y valores (TLV) iSCSI |
| Alta disponibilidad |
Detección de reenvío bidireccional (BFD) subsegundo Detección de fallos de enlace ascendente (UFD) |
| MPLS |
Rutas estáticas conmutadas por etiquetas (LSP) Señalización de LSP basada en RSVP Señalización de LSP basada en LDP Túnel LDP (LDP sobre RSVP) Clase de servicio MPLS (CoS) Lista de control de acceso (ACL)/policers MPLS Soporte LSR MPLS VPN L3 IPv4 (RFC 2547, 4364) Reencaminamiento rápido (FRR) MPLS |
| Visibilidad y análisis |
Analizador de puertos conmutados (SPAN) SPAN remoto (RSPAN) SPAN remoto encapsulado (ERSPAN) sFlow v5 Interfaz de telemetría de Junos |
| Gestión de virtualización de servidores y protocolos relacionados con SDN |
IEEE 802.1Qbg (reenvío en horquilla VEPA) |
| Gestión y operaciones de dispositivos |
Gestión y acceso de CLI basados en roles CLI a través de consola, telnet o SSH Ping y traceroute extendidos Rescate y reversión de configuración de Junos OS Reversión de imagen SNMP v1/v2/v3 Protocolo de gestión XML de Junos Recopilación de estadísticas de alta frecuencia LED de baliza para puerto y sistema Automatización y orquestación Aprovisionamiento sin contacto (ZTP) Complemento OpenStack Neutron Puppet Chef Python Scripts de eventos, confirmación y OP de Junos OS |
| Temperatura de funcionamiento |
32° a 104° F (0° a 40° C) |
| Temperatura de almacenamiento |
-40° a 158° F (-40° a 70° C) |
| Altitud de operación |
Hasta 10000 pies (3048 m) |
| Humedad relativa de funcionamiento |
5% a 90% (sin condensación) |
| Humedad relativa sin funcionamiento |
0% a 95% (sin condensación) |
| Sísmico |
Diseñado para cumplir los requisitos de terremoto GR-63, Zona 4 |
| Estándares IEEE |
IEEE 802.1D IEEE 802.1w IEEE 802.1 IEEE 802.1Q IEEE 802.1p IEEE 802.1ad IEEE 802.3ad IEEE 802.1AB IEEE 802.3x IEEE 802.1Qbb IEEE 802.1Qaz |
| Estándares T11 |
INCITS T11 FC-BB-5 |
| RFC compatibles |
RFC 768 UDP RFC 783 Protocolo de transferencia de archivos trivial (TFTP) RFC 791 IP RFC 792 ICMP RFC 793 TCP RFC 826 ARP RFC 854 Cliente y servidor Telnet RFC 894 IP sobre Ethernet RFC 903 RARP RFC 906 TFTP Bootstrap RFC 951 1542 BootP RFC 1058 Routing Information Protocol RFC 1112 IGMP v1 RFC 1122 Requisitos del host RFC 1142 Protocolo de enrutamiento intra-dominio OSI IS-IS RFC 1256 Descubrimiento de enrutadores IPv4 ICMP (IRDP) RFC 1492 TACACS+ RFC 1519 Enrutamiento entre dominios sin clases (CIDR) RFC 1587 Opción de área no tan stubby (NSSA) OSPF RFC 1591 Sistema de nombres de dominio (DNS) RFC 1745 BGP4/IDRP para IP—Interacción OSPF RFC 1772 Aplicación del protocolo de puerta de enlace de borde en Internet RFC 1812 Requisitos para enrutadores IP versión 4 RFC 1997 Atributo de comunidades BGP RFC 2030 SNTP, Protocolo de tiempo de red simple Servidor HTTP RFC 2068 RFC 2131 Agente de retransmisión BOOTP/DHCP y host dinámico Autenticación RADIUS RFC 2138 Contabilidad RADIUS RFC 2139 RFC 2154 OSPF con firmas digitales (Contraseña, MD-5) RFC 2236 IGMP v2 RFC 2267 Filtrado de entrada de red RFC 2328 OSPF v2 (modo de borde) RFC 2338 VRRP RFC 2362 PIM-SM (modo de borde) RFC 2370 Opción de anuncio de estado de enlace opaco (LSA) OSPF RFC 2385 Protección de sesiones BGP a través de la opción de firma de resumen de mensajes 5 (MD5) TCP Amortiguación de aleteo de ruta BGP RFC 2439 RFC 2453 RIP v2 RFC 2474 Definición del campo de servicios diferenciados en los encabezados IPv4 e IPv6 RFC 2597 Grupo PHB de reenvío asegurado (comportamiento por salto) RFC 2598 Un PHB de reenvío acelerado RFC 2697 Un marcador de tres colores de una sola tasa RFC 2698 Un marcador de tres colores de dos tasas RFC 2796 BGP Route Reflection—Una alternativa a la malla completa IBGP Capacidad de actualización de ruta RFC 2918 para BGP-4 RFC 3065 Confederaciones de sistemas autónomos para BGP RFC 3376 IGMP v3 (solo modo de inclusión de multidifusión específica de la fuente) Anuncio de capacidades RFC 3392 con BGP-4 RFC 3446, Anycast RP RFC 3569 SSM RFC 3618 MSDP Reinicio elegante OSPF RFC 3623 RFC 4271 Protocolo de puerta de enlace de borde 4 (BGP-4) Atributo de comunidades extendidas BGP RFC 4360 RFC 4456 BGP Route Reflection: Una alternativa a la malla completa de BGP interno (IBGP) Subcódigos RFC 4486 para el mensaje de notificación de cese de BGP RFC 4724 Mecanismo de reinicio elegante para BGP RFC 4812 Señalización de reinicio OSPF RFC 4893 Soporte BGP para espacio de números AS de cuatro octetos Extensiones de autorización dinámica RFC 5176 a RADIUS RFC 5396 Representación textual de números de sistema autónomo (AS) RFC 5668 Comunidad extendida BGP específica de AS de 4 octetos RFC 5880 Detección de reenvío bidireccional (BFD) Protocolo de configuración (DHCP) del servidor |
| MIB compatibles |
RFC 155 SMI RFC 1157 SNMPv1 RFC 1212, RFC 1213, RFC 1215 MIB-II, MIB y TRAPS tipo Ethernet RFC 1850 OSPFv2 MIB RFC 1901 Introducción a SNMPv2 basado en la comunidad RFC 2011 SNMPv2 para protocolo de Internet usando SMIv2 RFC 2012 SNMPv2 para protocolo de control de transmisión usando SMIv2 RFC 2013 SNMPv2 para protocolo de datagramas de usuario usando SMIv2 RFC 2233, El grupo MIB de interfaces usando SMIv2 RFC 2287 MIB de paquetes de aplicación del sistema RFC 2570 Introducción a la versión 3 del marco de gestión de red estándar de Internet RFC 2571 Una arquitectura para describir marcos de gestión SNMP (acceso de solo lectura) RFC 2572 Procesamiento y envío de mensajes para SNMP (acceso de solo lectura) RFC 2576 Coexistencia entre SNMP Versión 1, Versión 2 y Versión 3 RFC 2578 MIB de estructura de información de gestión SNMP RFC 2579 Convenciones textuales SNMP para SMIv2 RFC 2580 Declaraciones de conformidad para SMIv2 RFC 2665 MIB de interfaz tipo Ethernet RFC 2787 MIB VRRP RFC 2790 MIB de recursos del host RFC 2819 MIB RMON RFC 2863 MIB del grupo de interfaces RFC 2932 MIB de multidifusión IPv4 RFC 3410 Declaraciones de introducción y aplicabilidad para el marco de gestión estándar de Internet RFC 3411 Una arquitectura para describir marcos de gestión SNMP RFC 3412 Procesamiento y envío de mensajes para SNMP RFC 3413 Protocolo simple de gestión de red (SNMP)—(todos los MIB son compatibles excepto el MIB Proxy RFC 3414 Modelo de seguridad basado en el usuario (USM) para SNMP RFC 3415 Modelo de control de acceso basado en vistas (VACM) para SNMP RFC 3416 Versión 2 de las operaciones de protocolo para SNMP RFC 3417 Asignaciones de transporte para SNMP RFC 3418 Base de información de gestión (MIB) para SNMP RFC 3584 Coexistencia entre la versión 1, la versión 2 y la versión 3 del marco de gestión de red estándar de Internet RFC 3826 El algoritmo de cifrado estándar de cifrado avanzado (AES) en el modelo de seguridad basado en el usuario de SNMP RFC 4188 Definiciones de objetos gestionados para puentes RFC 4318 Definiciones de objetos gestionados para puentes con protocolo de árbol de expansión rápido RFC 4363b MIB VLAN Q-Bridge |
| Seguridad |
CAN/CSA-C22.2 No. 60950-1 Equipo de tecnología de la información—Seguridad UL 60950-1 Equipo de tecnología de la información—Seguridad EN 60950-1 Equipo de tecnología de la información—Seguridad IEC 60950-1 Equipo de tecnología de la información—Seguridad (Todas las desviaciones por país) EN 60825-1 Seguridad de productos láser—Parte 1: Clasificación de equipos |
| CEM |
47 CFR Parte 15, (FCC) Clase A ICES-003 Clase A EN 55022/EN 55032, Clase A CISPR 22/CISPR 32, Clase A EN 55024 CISPR 24 EN 300 386 VCCI Clase A AS/NZS CISPR 32, Clase A KN32/KN35 BSMI CNS 13438, Clase A EN 61000-3-2 EN 61000-3-3 ETSI ETSI EN 300 019: Condiciones ambientales y pruebas ambientales para equipos de telecomunicaciones ETSI EN 300 019-2-1 (2000)—Almacenamiento ETSI EN 300 019-2-2 (1999)—Transporte ETSI EN 300 019-2-3 (2003)—Uso estacionario en ubicaciones protegidas de la intemperie ETSI EN 300 019-2-4 (2003)—Uso estacionario en ubicaciones no protegidas de la intemperie ETS 300753 (1997)—Ruido acústico emitido por equipos de telecomunicaciones |