| Especificaciones |
QFX5210-64C-SAFO |
| CPU |
Intel Broadwell-DE, 4 núcleos, 2.2 GHz |
| Memoria |
16 GB DDR4 |
| Almacenamiento |
SSD de 100 GB |
| Rendimiento del sistema |
Hasta 12.8 Tbps (bidireccional) |
| Capacidad de reenvío |
Hasta 4.2 Bpps |
| Búfer de paquetes total |
42 MB |
| Direcciones MAC por sistema |
264,000 |
| ID de VLAN |
4096 (3 VLAN reservadas para uso interno) |
| Número de grupos de agregación de enlaces (LAG) |
64 |
| Número de puertos por LAG |
64 |
| Filtros de firewall |
Entrada: 768 reglas ACL enrutadas (RACL), 768 reglas ACL de VLAN (VACL), 768 reglas ACL de puerto (PACL) Salida: 1024 reglas RACL, VACL y PACL |
| Capacidad de ruta IPv4 |
262,140 |
| Capacidad de tabla de hosts IPv4 |
204,750 |
| Capacidad de ruta IPv6 |
172,016 |
| Capacidad de tabla de hosts IPv6 |
102,339 |
| Entradas de Protocolo de Resolución de Direcciones (ARP) |
49,000 |
| Túneles de encapsulación de enrutamiento genérico (GRE) |
2040 |
| Etiquetas MPLS |
32,000 |
| VPN L3 IPv4 MPLS (licencia de servicios Premium) |
2048 |
| Jumbo frame |
9,216 bytes |
| Protocolo de árbol de expansión (STP) |
- Instancias del Protocolo de árbol de expansión múltiple (MSTP): 64 - Instancias del Protocolo de árbol de expansión de VLAN (VSTP): 509 |
| Duplicación de tráfico |
- Puertos de destino de duplicación por conmutador: 4 - Número máximo de sesiones de duplicación: 4 - VLAN de destino de duplicación por conmutador: 4 |
| Especificaciones de software |
| Características de capa 2 |
EVPN-VXLAN STPIEEE 802.1D (802.1D-2004) Protocolo de árbol de expansión rápida (RSTP) (IEEE 802.1w); MSTP (IEEE 802.1s) Protección de unidad de datos de protocolo de puente (BPDU) Protección de bucle Protección de raíz RSTP y VSTP funcionando concurrentemente Troncalización de VLAN IEEE 802.1Q Interfaz de VLAN enrutada (RVI) VLAN basada en puerto Filtrado de direcciones MAC Q-in-Q Traducción de VLAN Asignación de dirección MAC estática para interfaz Aprendizaje de MAC por VLAN (límite): -Deshabilitar aprendizaje de MAC -Agregación de enlaces y Protocolo de control de agregación de enlaces (LACP) (IEEE 802.3ad) -Protocolo de descubrimiento de capa de enlace (LLDP) IEEE 802.1AB |
| Características de capa 3 |
Enrutamiento estático RIP v1/v2 OSPF v1/v2 OSPF v3 Reenvío basado en filtro Protocolo de redundancia de enrutadores virtuales (VRRP) IPv6 Enrutadores virtuales uRPF (Unicast RPF) Alternativa sin bucles (LFA) BGP (licencia de servicios avanzados o servicios premium) IS-IS (licencia de servicios avanzados o servicios premium) Relevo de Protocolo de configuración dinámica de hosts (DHCP) v4/v6 DHCP consciente de VR IPv4/IPv6 sobre túneles GRE (basado en interfaz con des/encapsulación y basado en firewall solo con des/encapsulación) PFC basado en DSCP |
| Características de multidifusión |
Protocolo de gestión de grupos de Internet (IGMP) v1/v2 Descubrimiento de oyentes de multidifusión (MLD) v1/v2 Proxy IGMP, consultor Snooping IGMP Snooping MLD Multidifusión independiente de protocolo PIM-SM, PIM-SSM, PIM-Bidir Protocolo de descubrimiento de fuentes de multidifusión (MSDP) Etiqueta Ethernet de multidifusión selectiva (SMET) EVPN Tipo-6 EVPN Tipo-7/8 |
| Agregación de enlaces |
Agregación de enlaces multicadena (MC-LAG) Grupo de troncal redundante (RTG) Algoritmo de reparto de carga LAG para tráfico puenteado o enrutado (unicast o multicast) -IP: Protocolo de inicio de sesión (SIP), IP dinámica (DIP), puerto de origen TCP/UDP, puerto de destino TCP/UDP -Capa 2 y no IP: MAC SA, MAC DA, Ethertype, ID de VLAN, puerto de origen |
| Calidad de Servicio (QoS) |
QoS L2 y L3: Clasificación, reescritura, colas Limitación de velocidad -Control de entrada: 1 velocidad 2 colores, 2 velocidades 3 colores -Control de salida: Policer, acción de marcado de policer -Conformación de salida: Por cola, por puerto 10 colas de hardware por puerto (8 unicast y 2 multicast) Cola de prioridad estricta (LLQ), round-robin ponderado de déficit conformado (SDWRR), detección temprana aleatoria ponderada (WRED) Remarcado 802.1p Criterios de clasificación de capa 2: Interfaz, dirección MAC, Ethertype, 802.1p, VLAN Capacidades de evitación de congestión: WRED Confiar en IEEE 802.1p (entrada) Remarcado de paquetes puenteados |
| Seguridad y filtros |
Inicio de sesión y contraseña de interfaz segura RADIUS TACACS+ Filtros de entrada y salida: Permitir y denegar, filtros de puerto, filtros de VLAN y filtros enrutados, incluidos los filtros de puerto de gestión Acciones de filtro: Registro, registro del sistema, rechazar, duplicar a una interfaz, contadores, asignar clase de reenvío, permitir, descartar, controlar, marcar SSH v1, v2 Soporte ARP estático Control de tormentas, deshabilitación de errores de puerto y recuperación automática Protección de denegación de servicio (DoS) del plano de control Snooping DHCP |
| Puenteo de centros de datos (DCB) |
Control de flujo basado en prioridad (PFC) IEEE 802.1Qbb |
| Alta disponibilidad |
Detección de reenvío bidireccional (BFD) en subsegundos Detección de fallos de enlace ascendente (UFD) |
| MPLS (licencia de servicios avanzados) |
Rutas conmutadas por etiquetas (LSP) estáticas Señalización basada en RSVP de LSP Señalización basada en LDP de LSP Tunelización LDP (LDP sobre RSVP) Clase de servicio MPLS (CoS) Lista de control de acceso MPLS (ACL)/Policers Soporte LSR MPLS VPN L3 IPv4 (RFC 2547, 4364) Reencaminamiento rápido MPLS (FRR) |
| Visibilidad y análisis |
Duplicación de puerto local (comparable a SPAN) Duplicación de puerto remoto (comparable a RSPAN) Duplicación de puerto remoto con un túnel GRE (comparable a ERSPAN) Análisis de ruta de flujo del motor de análisis en la nube sFlow v5 |
| Gestión y operaciones de dispositivos |
Gestión y acceso CLI basados en roles CLI a través de consola, telnet o SSH Ping y traceroute extendidos Rescate y reversión de configuración de Junos OS Reversión de imagen SNMP v1/v2/v3 Protocolo de gestión XML de Junos Recopilación de estadísticas de alta frecuencia LED de baliza para puerto y sistema Automatización y orquestación Aprovisionamiento sin intervención (ZTP) Plug-in OpenStack Neutron Puppet Chef Python Scripts de eventos, confirmación y OP de Junos OS |
| Temperatura de funcionamiento |
32° a 104° F (0° a 40° C) |
| Temperatura de almacenamiento |
-40° a 158° F (-40° a 70° C) |
| Altitud de funcionamiento |
Hasta 6000 ft. (1828 m) |
| Humedad relativa de funcionamiento |
5% a 90% (sin condensación) |
| Humedad relativa sin funcionamiento |
0% a 95% (sin condensación) |
| Sísmica |
Diseñado para cumplir los requisitos de terremotos GR-63, Zona 4 |
| Estándares IEEE |
IEEE 802.1D IEEE 802.1w IEEE 802.1 IEEE 802.1Q IEEE 802.1p IEEE 802.1ad IEEE 802.3ad IEEE 802.1AB IEEE 802.3x IEEE 802.1Qbb |
| Estándares T11 |
INCITS T11 FC-BB-5 |
| RFC compatibles |
RFC 768 UDP RFC 783 Protocolo trivial de transferencia de archivos (TFTP) RFC 791 IP RFC 792 ICMP RFC 793 TCP RFC 826 ARP RFC 854 Cliente y servidor Telnet RFC 894 IP sobre Ethernet RFC 903 RARP RFC 906 TFTP Bootstrap RFC 951 1542 BootP RFC 1058 Protocolo de información de enrutamiento RFC 1112 IGMP v1 RFC 1122 Requisitos de host RFC 1142 Protocolo de enrutamiento intradominio OSI IS-IS RFC 1256 Descubrimiento de enrutador ICMP IPv4 (IRDP) RFC 1492 TACACS+ RFC 1519 Enrutamiento interdominio sin clases (CIDR) RFC 1587 Opción de área no tan stub (NSSA) de OSPF RFC 1591 Sistema de nombres de dominio (DNS) RFC 1745 BGP4/IDRP para interacción IPOSPF RFC 1772 Aplicación del Protocolo de pasarela de borde en Internet RFC 1812 Requisitos para enrutadores IP versión 4 RFC 1997 Atributo de comunidades BGP RFC 2030 SNTP, Protocolo de hora de red simple RFC 2068 Servidor HTTP RFC 2131 Agente de retransmisión BOOTP/DHCP y host dinámico RFC 2138 Autenticación RADIUS RFC 2139 Contabilidad RADIUS RFC 2154 OSPF con firmas digitales (Contraseña, MD-5) RFC 2236 IGMP v2 RFC 2267 Filtrado de ingreso de red RFC 2328 OSPF v2 (modo de borde) RFC 2338 VRRP RFC 2362 PIM-SM (modo de borde) RFC 2370 Opción de anuncio de estado de enlace opaco (LSA) de OSPF RFC 2385 Protección de sesiones BGP mediante la opción de firma TCP Message Digest 5 (MD5) RFC 2439 Amortiguación de solapamiento de rutas BGP RFC 2453 RIP v2 RFC 2474 Definición del campo de servicios diferenciados en los encabezados IPv4 e IPv6 RFC 2597 Grupo PHB de reenvío asegurado (comportamiento por salto) RFC 2598 Un PHB de reenvío acelerado RFC 2697 Un marcador de tres colores de una sola tasa RFC 2698 Un marcador de tres colores de dos tasas RFC 2796 Reflexión de ruta BGP: una alternativa a la malla completa de IBGP RFC 2918 Capacidad de actualización de rutas para BGP-4 RFC 3065 Confederaciones de sistemas autónomos para BGP RFC 3376 IGMP v3 (solo modo de inclusión de multidifusión específica de la fuente) RFC 3392 Anuncio de capacidades con BGP-4 RFC 3446, Anycast RP RFC 3569 SSM RFC 3618 MSDP RFC 3623 Reinicio elegante de OSPF RFC 4271 Protocolo de pasarela de borde 4 (BGP-4) RFC 4360 Atributo de comunidades extendidas BGP RFC 4456 Reflexión de ruta BGP: una alternativa a la malla completa de BGP interno (IBGP) RFC 4486 Subcódigos para el mensaje de notificación de cese de BGP RFC 4724 Mecanismo de reinicio elegante para BGP RFC 4812 Señalización de reinicio de OSPF RFC 4893 Soporte BGP para espacio de números AS de cuatro octetos RFC 5176 Extensiones de autorización dinámica a RADIUS RFC 5396 Representación textual de números de sistema autónomo (AS) RFC 5668 Comunidad extendida BGP específica de AS de 4 octetos RFC 5880 Detección de reenvío bidireccional (BFD) Protocolo de configuración (DHCP) del servidor |
| MIB compatibles |
RFC 155 SMI RFC 1157 SNMPv1 RFC 1212, RFC 1213, RFC 1215 MIB-II, MIB similar a Ethernet y TRAPs RFC 1850 OSPFv2 MIB RFC 1901 Introducción a SNMPv2 basado en la comunidad RFC 2011 SNMPv2 para protocolo de Internet usando SMIv2 RFC 2012 SNMPv2 para protocolo de control de transmisión usando SMIv2 RFC 2013 SNMPv2 para protocolo de datagramas de usuario usando SMIv2 RFC 2233, The Interfaces Group MIB usando SMIv2 FC 2287 MIB de paquetes de aplicaciones del sistema RFC 2570 Introducción a la versión 3 del Marco de gestión de red estándar de Internet RFC 2571 Una arquitectura para describir Marcos de gestión SNMP (acceso de solo lectura) RFC 2572 Procesamiento y envío de mensajes para SNMP (acceso de solo lectura) RFC 2576 Coexistencia entre SNMP Versión 1, Versión 2 y Versión 3 RFC 2578 MIB de estructura de información de gestión SNMP RFC 2579 Convenciones textuales SNMP para SMIv2 RFC 2580 Declaraciones de conformidad para SMIv2 RFC 2665 MIB de interfaz similar a Ethernet RFC 2787 MIB de VRRP RFC 2790 MIB de recursos del host RFC 2819 MIB de RMON RFC 2863 MIB de grupo de interfaz RFC 2932 MIB de multidifusión IPv4 RFC 3410 Introducción y declaraciones de aplicabilidad para el Marco de gestión estándar de Internet RFC 3411 Una arquitectura para describir Marcos de gestión SNMP RFC 3412 Procesamiento y envío de mensajes para SNMP RFC 3413 Protocolo simple de gestión de red (SNMP): se admiten todas las MIB excepto la MIB de proxy RFC 3414 Modelo de seguridad basado en el usuario (USM) para SNMPv3 RFC 3415 Modelo de control de acceso basado en vistas (VACM) para SNMP RFC 3416 Versión 2 de las operaciones de protocolo para SNMP RFC 3417 Asignaciones de transporte para SNMP RFC 3418 Base de información de gestión (MIB) para SNMP RFC 3584 Coexistencia entre la versión 1, la versión 2 y la versión 3 del Marco de gestión de red estándar de Internet RFC 3826 El algoritmo de cifrado Estándar de cifrado avanzado (AES) en el modelo de seguridad basado en el usuario de SNMP RFC 4188 Definiciones de objetos gestionados para puentes RFC 4318 Definiciones de objetos gestionados para puentes con protocolo de árbol de expansión rápida RFC 4363b MIB de VLAN de puente Q |
| Seguridad |
CAN/CSA-C22.2 No. 60950-1 UL 60950-1 (2.ª edición) IEC 60950-1: 2005/A2:2013 |
| CEM |
EN 300 386 EN 55032/CISPR 32, Clase A EN 55022/CISPR 22, Clase A EN 55024/CISPR 24, Clase A FCC 47 CFR Parte 15, Clase A ICES-003, Clase A AS/NZS CISPR 32 VCCI-CISPR 32, Clase A BSMI CNS 13438 KN32/KN35 EN 61000-3-2 EN 61000-3-3 ETSI ETSI EN 300 019: Condiciones ambientales y pruebas ambientales para equipos de telecomunicaciones ETSI EN 300 019-2-1 (2000) Almacenamiento ETSI EN 300 019-2-2 (1999) Transporte |