| Especificaciones |
QFX5220-32CD-D-AFI |
| CPU |
Intel Xeon D-1518 |
| Rendimiento del sistema |
Hasta 25.6 Tbps (bidireccional) |
| Capacidad de reenvío |
8 mil millones de paquetes por segundo |
| Búfer total de paquetes |
64 MB |
| Direcciones MAC por sistema |
8192 |
| IDs de VLAN |
3968 |
| Número de grupos de agregación de enlaces (LAGs) |
128 |
| Número de puertos por LAG |
64 |
| Filtros de firewall |
Entrada: 768 reglas ACL enrutadas (RACL), ACL de VLAN (VACL) y ACL de puertos (PACL) Salida: 2558 RACL; 512 reglas VACL y PACL |
| Rutas unicast IPv4 |
380,000 prefijos; 380,000 rutas de host |
| Rutas unicast IPv6 |
130,000 prefijos; 130,000 rutas de host |
| Entradas de protocolo de resolución de direcciones (ARP) |
32,000 |
| Túneles de encapsulación de enrutamiento genérico (GRE) |
2000 |
| Etiquetas MPLS |
16,000 |
| Trama jumbo |
9,216 bytes |
| Duplicación de tráfico |
- Puertos de destino de duplicación por conmutador: 4 - Número máximo de sesiones de duplicación: 4 - VLAN de destino de duplicación por conmutador: 4 |
| Especificaciones de software |
Características de capa 2 (*Reservado para futuras versiones) |
STPIEEE 802.1D (802.1D-2004)* Protocolo de árbol de expansión rápido (RSTP) (IEEE 802.1w); MSTP (IEEE 802.1s)* Protección de unidad de datos de protocolo de puente (BPDU)* Protección de bucle* Protección de raíz* RSTP y VSTP funcionando simultáneamente* Troncalización de VLAN IEEE 802.1Q Interfaz de VLAN enrutada (RVI) VLAN basada en puerto Filtrado de direcciones MAC* Asignación de dirección MAC estática para interfaz Deshabilitar aprendizaje de MAC Agregación de enlaces y Protocolo de control de agregación de enlaces (LACP) (IEEE 802.3ad) Protocolo de detección de capa de enlace (LLDP) IEEE 802.1AB |
Características de capa 3 (*Reservado para futuras versiones) |
Enrutamiento estático OSPF v1/v2 OSPF v3 Reenvío basado en filtro Protocolo de redundancia de enrutador virtual (VRRP)* IPv6 Enrutadores virtuales Alternativa sin bucles (LFA) BGP (licencia de servicios avanzados o servicios premium) IS-IS (licencia de servicios avanzados o servicios premium) Retransmisión DHCP (Protocolo de configuración dinámica de host) v4/v6 DHCP consciente de VR IPv4/IPv6 sobre túneles GRE (solo con decap/encap basado en interfaz) |
Características de multidifusión (*Reservado para futuras versiones) |
Protocolo de gestión de grupos de Internet (IGMP) v1/v2 Detección de oyentes de multidifusión (MLD) v1/v2 Proxy IGMP, consultor Snooping IGMP v1/v2/v3 Multidifusión entre subredes usando interfaz IRB Snooping MLD Multidifusión independiente de protocolo PIM-SM, PIM-SSM, PIM-DM, PIM-Bidir* Protocolo de detección de origen de multidifusión (MSDP)* |
| Agregación de enlaces |
Algoritmo de equilibrio de carga LAG, tráfico en puente o enrutado (unicast o multicast): -IP: Protocolo de iniciación de sesión (SIP), Protocolo de Internet dinámico (DIP), puerto de origen TCP/UDP, puerto de destino TCP/UDP -L2 y no IP: MAC SA, MAC DA, tipo de Ether, ID de VLAN, puerto de origen |
| Calidad de servicio (QoS) |
QoS L2 y L3: Clasificación, reescritura, colas Limitación de velocidad: -Control de entrada: 1 velocidad 2 colores, 2 velocidades 3 colores -Control de salida: Policer, acción de marca baja de policer -Conformación de salida: Por cola, por puerto 10 colas de hardware por puerto (8 unicast y 2 multicast) Colas de prioridad estricta (LLQ), round-robin ponderado con déficit conformado (SDWRR), detección temprana aleatoria ponderada (WRED) Remarcado 802.1p Criterios de clasificación de capa 2: Interfaz, dirección MAC, tipo de Ether, 802.1p, VLAN Capacidades de evitación de congestión: WRED, ECN Confianza IEEE 802.1p (entrada) Remarcado de paquetes en puente Búfer compartido configurable y monitoreo de búfer |
Seguridad y filtros (*Reservado para futuras versiones) |
Inicio de sesión y contraseña de interfaz segura RADIUS TACACS+ Filtros de entrada y salida: Permitir y denegar, filtros de puerto, filtros de VLAN y filtros enrutados, incluidos filtros de puerto de administración, filtros de bucle invertido para protección del plano de control Acciones de filtro: Registro, registro del sistema, rechazar, duplicar a una interfaz, contadores, asignar clase de reenvío, permitir, descartar, controlar, marcar SSH v1, v2 Soporte ARP estático Control de tormentas, deshabilitación de error de puerto y recuperación automática* Protección contra denegación de servicio (DoS) del plano de control |
Puente de centro de datos (DCB) (*Reservado para futuras versiones) |
Control de flujo basado en prioridad (PFC) IEEE 802.1Qbb Protocolo de intercambio de puente de centro de datos (DCBX)* |
Alta disponibilidad (*Reservado para futuras versiones) |
Detección de reenvío bidireccional (BFD) en menos de un segundo Detección de fallas de enlace ascendente (UFD)* |
MPLS (Licencia de servicios avanzados) (*Reservado para futuras versiones) |
Rutas conmutadas por etiqueta (LSP) estáticas Señalización de LSP basada en RSVP Señalización de LSP basada en LDP Tunelización LDP (LDP sobre RSVP) Clase de servicio (CoS) MPLS* Lista de control de acceso (ACL)/policers MPLS* Soporte LSR MPLS VPN L3 IPv4 (RFC 2547, 4364) Reenvío rápido (FRR) MPLS |
| Visibilidad y análisis |
Analizador de puertos conmutados (SPAN) SPAN remoto (RSPAN) SPAN remoto encapsulado (ERSPAN) sFlow v5 Interfaz de telemetría de Junos |
Gestión y operaciones de dispositivos (*Reservado para futuras versiones) |
Redes Contrail* Gestión y acceso a la CLI basada en roles CLI a través de consola, telnet o SSH Ping y traceroute extendidos Recuperación y reversión de configuración de Junos OS Evolved Reversión de imagen SNMP v1/v2/v3 Protocolo de gestión XML de Junos OS Evolved Recopilación de estadísticas de alta frecuencia Automatización y orquestación Aprovisionamiento sin intervención (ZTP) Python Scripts de eventos, confirmación y OP de Junos OS Evolved |
| Temperatura de funcionamiento |
0° a 40° C (32° a 104° F) |
| Temperatura de almacenamiento |
-40° a 70° C (-40° a 158° F) |
| Altitud de funcionamiento |
Hasta 1828.8 metros (6000 pies) |
| Humedad relativa de funcionamiento |
5% a 90% (sin condensación) |
| Humedad relativa sin funcionamiento |
0% a 95% (sin condensación) |
| Sísmica |
Diseñado para cumplir los requisitos de terremoto GR-63, Zona 4 |
| Estándares IEEE |
IEEE 802.1D IEEE 802.1w IEEE 802.1 IEEE 802.1Q IEEE 802.1p IEEE 802.1ad IEEE 802.3ad IEEE 802.1AB IEEE 802.3x IEEE 802.1Qbb IEEE 802.1Qaz |
| Estándares T11 |
INCITS T11 FC-BB-5 |
| RFC compatibles |
RFC 768 UDP RFC 783 Protocolo de transferencia de archivos trivial (TFTP) RFC 791 IP RFC 792 ICMP RFC 793 TCP RFC 826 ARP RFC 854 Cliente y servidor Telnet RFC 894 IP sobre Ethernet RFC 903 RARP RFC 906 TFTP Bootstrap RFC 951 1542 BootP RFC 1058 Protocolo de información de enrutamiento RFC 1112 IGMP v1 RFC 1122 Requisitos de host RFC 1142 Protocolo de enrutamiento intradominio OSI IS-IS RFC 1256 Descubrimiento de enrutador ICMP IPv4 (IRDP) RFC 1492 TACACS+ RFC 1519 Enrutamiento interdominio sin clases (CIDR) RFC 1587 OSPF opción de área no tan incompleta (NSSA) RFC 1591 Sistema de nombres de dominio (DNS) RFC 1745 BGP4/IDRP para interacción IPOSPF RFC 1772 Aplicación del protocolo de puerta de enlace de borde en Internet RFC 1812 Requisitos para enrutadores IP versión 4 RFC 1997 Atributo de comunidades BGP RFC 2030 SNTP, protocolo de tiempo de red simple RFC 2068 Servidor HTTP RFC 2131 Agente de retransmisión BOOTP/DHCP y host dinámico RFC 2138 Autenticación RADIUS RFC 2139 Contabilidad RADIUS RFC 2154 OSPF con firmas digitales (contraseña, MD-5) RFC 2236 IGMP v2 RFC 2267 Filtrado de entrada de red RFC 2328 OSPF v2 (modo de borde) RFC 2338 VRRP RFC 2362 PIM-SM (modo de borde) RFC 2370 OSPF opción de anuncio de estado de enlace opaco (LSA) RFC 2385 Protección de sesiones BGP a través de la opción de firma de resumen de mensaje 5 (MD5) de TCP RFC 2439 Amortiguación de solapa de ruta BGP RFC 2474 Definición del campo de servicios diferenciados en los encabezados IPv4 e IPv6 RFC 2597 Grupo PHB de reenvío asegurado (comportamiento por salto) RFC 2598 Un PHB de reenvío acelerado RFC 2697 Un marcador de tres colores de una sola tasa RFC 2698 Un marcador de tres colores de dos tasas RFC 2796 Reflexión de ruta BGP: una alternativa a IBGP de malla completa RFC 2918 Capacidad de actualización de ruta para BGP-4 RFC 3065 Confederaciones de sistemas autónomos para BGP RFC 3376 IGMP v3 (solo modo de inclusión de multidifusión específica de fuente) RFC 3392 Anuncio de capacidades con BGP-4 RFC 3446, Anycast RP RFC 3569 Multidifusión específica de fuente (SSM) RFC 3618 MSDP RFC 3623 Reinicio elegante de OSPF RFC 4271 Protocolo de puerta de enlace de borde 4 (BGP-4) RFC 4360 Atributo de comunidades extendidas BGP RFC 4456 Reflexión de ruta BGP: una alternativa a BGP interno (IBGP) de malla completa RFC 4486 Subcódigos para el mensaje de notificación de cese de BGP RFC 4724 Mecanismo de reinicio elegante para BGP RFC 4812 Señalización de reinicio de OSPF RFC 4893 Compatibilidad de BGP con espacio de números AS de cuatro octetos RFC 5176 Extensiones de autorización dinámica a RADIUS RFC 5396 Representación textual de números de sistema autónomo (AS) RFC 5668 Comunidad extendida BGP específica de AS de 4 octetos RFC 5880 Detección de reenvío bidireccional (BFD) Servidor del protocolo de configuración (DHCP) |
| MIB compatibles |
RFC 155 SMI RFC 1157 SNMPv1 RFC 1212, RFC 1213, RFC 1215 MIB-II, MIB similar a Ethernet y TRAPs RFC 1850 OSPFv2 MIB RFC 1901 Introducción a SNMPv2 basado en la comunidad RFC 2011 SNMPv2 para protocolo de Internet usando SMIv2 RFC 2012 SNMPv2 para protocolo de control de transmisión usando SMIv2 RFC 2013 SNMPv2 para protocolo de datagramas de usuario usando SMIv2 RFC 2233, El grupo de interfaces MIB usando SMIv2 RFC 2287 MIB de paquetes de aplicaciones del sistema RFC 2570 Introducción a la versión 3 del marco de gestión de red estándar de Internet RFC 2571 Una arquitectura para describir marcos de gestión SNMP (acceso de solo lectura) RFC 2572 Procesamiento y envío de mensajes para SNMP (acceso de solo lectura) RFC 2576 Coexistencia entre SNMP versión 1, versión 2 y versión 3 RFC 2578 SNMP Estructura de la información de gestión MIB RFC 2579 Convenciones textuales SNMP para SMIv2 RFC 2580 Declaraciones de conformidad para SMIv2 RFC 2665 MIB de interfaz similar a Ethernet RFC 2787 VRRP MIB RFC 2790 MIB de recursos de host RFC 2819 RMON MIB RFC 2863 MIB de grupo de interfaz RFC 2932 IPv4 MIB de multidifusión RFC 3410 Declaraciones de introducción y aplicabilidad para el marco de gestión estándar de Internet RFC 3411 Una arquitectura para describir marcos de gestión SNMP RFC 3412 Procesamiento y envío de mensajes para SNMP RFC 3413 Protocolo simple de administración de red RFC 3414 Modelo de seguridad basado en el usuario (USM) para SNMPv3 RFC 3415 Modelo de control de acceso basado en vistas (VACM) para SNMP RFC 3416 Versión 2 de las operaciones de protocolo para SNMP RFC 3417 Asignaciones de transporte para SNMP RFC 3418 Base de información de gestión (MIB) para SNMP RFC 3584 Coexistencia entre la versión 1, la versión 2 y la versión 3 del marco de gestión de red estándar de Internet RFC 3826 El algoritmo de cifrado estándar de cifrado avanzado (AES) en el modelo de seguridad basado en el usuario de SNMP RFC 4188 Definiciones de objetos gestionados para puentes RFC 4318 Definiciones de objetos gestionados para puentes con protocolo de árbol de expansión rápida RFC 4363b MIB VLAN Q-Bridge |
| Seguridad |
CAN/CSA-C22.2 No. 60950-1 Equipo de tecnología de la información. Seguridad UL 60950-1 Equipo de tecnología de la información. Seguridad EN 60950-1 Equipo de tecnología de la información. Seguridad IEC 60950-1 Equipo de tecnología de la información. Seguridad (todas las desviaciones por país) EN 60825-1 Seguridad de los productos láser. Parte 1: Clasificación de equipos |
| Seguridad |
FIPS/CC* TAA* |
| EMC |
47 CFR Parte 15, (FCC) Clase A ICES-003 Clase A EN 55022/EN 55032, Clase A CISPR 22/CISPR 32, Clase A EN 55024 CISPR 24 EN 300 386 VCCI Clase A AS/NZS CISPR 32, Clase A KN32/KN35 BSMI CNS 13438, Clase A EN 61000-3-2 EN 61000-3-3 ETSI ETSI EN 300 019: Condiciones ambientales y pruebas ambientales para equipos de telecomunicaciones ETSI EN 300 019-2-1 (2000) Almacenamiento ETSI EN 300 019-2-2 (1999) Transporte ETSI EN 300 019-2-3 (2003) Uso estacionario en ubicaciones protegidas de la intemperie ETSI EN 300 019-2-4 (2003) Uso estacionario en ubicaciones no protegidas de la intemperie ETS 300753 (1997) Ruido acústico emitido por equipos de telecomunicaciones |