| Especificaciones |
QFX5120-48T-DC-AFI |
| CPU |
CPU Intel de cuatro núcleos a 2.2 GHz |
| Memoria |
16 GB |
| Almacenamiento |
SSD de 100 GB |
| Capacidad de conmutación |
2.16 Tbps (bidireccional)/1 Bpps |
| Modo de conmutación |
De corte y almacenamiento y reenvío |
| Búfer total de paquetes |
16 MB |
| Direcciones MAC por sistema |
288,000 |
| ID de VLAN |
4,093 |
| Número de grupos de agregación de enlaces (LAG) |
64 |
| Número de puertos por LAG |
64 |
| Rutas unicast IPv4 |
351,000 prefijos; 208,000 rutas de host; 64 rutas ECMP |
| Rutas multicast IPv4 |
104,000 |
| Rutas multicast IPv6 |
52,000 |
| Rutas unicast IPv6 |
168,000 prefijos; 104,000 rutas de host |
| Entradas de protocolo de resolución de direcciones (ARP) |
64,000 |
| Tramas gigantes |
9,216 bytes |
| Protocolo de árbol de expansión (STP) |
- Instancias de protocolo de árbol de expansión múltiple (MSTP): 64 - Instancias de protocolo de árbol de expansión de VLAN (VSTP): 509 |
| Duplicación de tráfico |
- Puertos de destino de duplicación por conmutador: 4 - Número máximo de sesiones de duplicación: 4 - VLAN de destino de duplicación por conmutador: 4 |
| Especificaciones de software |
| Características de capa 2 |
STP—IEEE 802.1D (802.1D-2004) Protocolo de árbol de expansión rápido (RSTP) (IEEE 802.1w); MSTP (IEEE 802.1s) Protección de unidad de datos de protocolo de puente (BPDU) Protección de bucle Protección de raíz RSTP y VSTP ejecutándose simultáneamente VLAN—Troncalización de VLAN IEEE 802.1Q Interfaz VLAN enrutada (RVI) VLAN basada en puerto VLAN privada (PVLAN) Traducción de VLAN Asignación estática de direcciones MAC para interfaz Aprendizaje de MAC por VLAN (límite) Desactivación de aprendizaje de MAC Agregación de enlaces y protocolo de control de agregación de enlaces (LACP) (IEEE 802.3ad) MACsec con AES256 (solo QFX5120-48YM) Chasis virtual: hasta 2 miembros en QFX5120-48Y, QFX5120-32C y QFX5120-48T |
| Características de capa 3 (IPv4) |
Enrutamiento estático Protocolos de enrutamiento (RIP, OSPF, IS-IS, BGP) Protocolo de redundancia de router virtual (VRRP) Router virtual Reenvío de protocolo de configuración dinámica de host (DHCP) Protocolo de resolución de direcciones (ARP) proxy |
| Características de EVPN-VXLAN |
Enrutamiento y reenvío virtual de MAC (MAC-VRF) múltiples instancias EVPN (EVI) con tipos de servicio basados en vlan, conscientes de vlan, paquete de vlan Enrutamiento inter-IRB simétrico con gateway anycast e instancias EVPN tipo 5 Proxy IGMPv2—Tipos de ruta EVPN 6/7/8 Proxy/supresión de ARP/ND Multihoming ESI-LAG A/A utilizando interfaces de estilo empresarial y SP Detección mejorada de bucles Ethernet Reenvío basado en filtros en IRB.VGA Control avanzado de rutas EVPN Superposición de ID de VLAN utilizando interfaces de estilo SP Soporte de reescritura de VLAN en interfaces de estilo empresarial EVPN-VXLAN (estilo EP) – superposición de ID de vlan en interfaces de estilo EP OISM - draft-ietf-bess-evpn-irb-mcast Soporte de reescritura de VLAN en interfaces de estilo empresarial EVPN-VXLAN (estilo EP) – superposición de ID de vlan en interfaces de estilo EP |
| Características de multidifusión |
Protocolo de administración de grupos de Internet (IGMP): v1, v2, v3 Indagación IGMP: v1, v2 y v3 (solo capa 2) Filtro IGMP Multidifusión independiente del protocolo en modo disperso (PIM-SM), multidifusión específica de origen de PIM (PIM-SSM), multidifusión densa de PIM (PIM-DM) en caso de uso de fabric IP puro Protocolo de descubrimiento de origen de multidifusión (MSDP) |
| Agregación de enlaces |
MC-LAG Algoritmo de equilibrio de carga de LAG: tráfico en puente o enrutado (unicast o multicast) IP: Protocolo de inicio de sesión (SIP), Protocolo de Internet dinámico (DIP), puerto de origen TCP/UDP, puerto de destino TCP/UDP Capa 2 y no IP: MAC SA, MAC DA, Ethertype, ID de VLAN, puerto de origen |
| Calidad de servicio (QoS) |
QoS de L2 y L3: Clasificación, reescritura, colas Limitación de velocidad: Control de entrada: Limitador de dos colores de una sola velocidad, limitador de tres colores de dos velocidades Control de salida: Control de tráfico, acción de reducción de marcas de control de tráfico Conformación de salida: Por cola en cada puerto 10 colas de hardware por puerto (8 unicast y 2 multicast) Cola de prioridad estricta (SPQ), round-robin ponderado de déficit conformado (SDWRR), detección temprana aleatoria ponderada (WRED), descarte de cola ponderado Marcado 802.1p Criterios de clasificación de capa 2: Interfaz, dirección MAC, Ethertype, 802.1p, VLAN Capacidades de evitación de congestión: WRED Confianza IEEE 802.1p (entrada) Remarcado de paquetes en puente Copia predeterminada de DSCP interno a externo para EVPN-VXLAN |
| Seguridad y filtros |
Inicio de sesión y contraseña de interfaz segura RADIUS TACACS+ Filtros de entrada y salida: Permitir y denegar, filtros de puerto, filtros de VLAN y filtros enrutados, incluidos los filtros de puerto de administración Acciones de filtro: Registro, registro del sistema, rechazo, duplicación a una interfaz, contadores, asignación de clase de reenvío, permiso, descarte, control de tráfico, marcado SSH v1, v2 Soporte ARP estático en fabric IP puro Control de tormentas, deshabilitación de errores de puerto y autorrecuperación Filtrado de direcciones MAC de origen en el puerto Indagación DHCP en caso de uso de fabric IP puro |
| Almacenamiento IP |
Control de flujo basado en prioridad (PFC)—IEEE 802.1Qbb, DCBX PFC usando DSCP y notificación explícita de congestión (ECN) para ROCEv2 |
| Alta disponibilidad |
Detección de reenvío bidireccional (BFD) Detección de fallas de enlace ascendente |
| MPLS |
Rutas conmutadas por etiquetas (LSP) estáticas Señalización de LSP basada en RSVP Señalización de LSP basada en LDP Túneles LDP (LDP sobre RSVP) Clase de servicio MPLS (CoS) Soporte de LSR MPLS Túneles IPv6 (6PE) (a través de la red troncal IPv4 MPLS) VPN L3 IPv4 (RFC 2547, RFC 4364) |
| Plataformas de gestión y análisis |
Juniper Apstra para centro de datos Juniper Mist Wired Assurance para campus Junos Space® Network Director para campus Paragon Insights |
| Duplicación de tráfico |
Basado en puerto Puerto LAG Basado en VLAN Basado en filtros Duplicar a local Duplicar a destinos remotos (L2 sobre VLAN) |
| Gestión y operaciones de dispositivos |
Gestión y acceso CLI basados en roles CLI a través de consola, telnet o SSH Ping y traceroute extendidos Rescate y reversión de configuración de Junos OS Reversión de imagen SNMP v1/v2/v3 Protocolo de gestión XML de Junos sFlow v5 LED de baliza para puerto y sistema Analizador de flujo en banda (IFA) ZTP Complemento OpenStack Neutron Python Scripts de evento, confirmación y OP de Junos OS Interfaz de telemetría de Junos |
| Temperatura de funcionamiento |
32° a 104° F (0° a 40° C) |
| Temperatura de almacenamiento |
-40° a 158° F (-40° a 70° C) |
| Altitud de funcionamiento |
Hasta 6000 pies (1829 m) |
| Humedad relativa de funcionamiento |
5% a 90% (sin condensación) |
| Humedad relativa sin funcionamiento |
0% a 95% (sin condensación) |
| Estándares IEEE |
IEEE 802.1D IEEE 802.1w IEEE 802.1 IEEE 802.1Q IEEE 802.1p IEEE 802.1ad IEEE 802.3ad IEEE 802.1AB IEEE 802.3x IEEE 802.1Qbb IEEE 802.1Qaz |
| Estándares T11 |
INCITS T11 FC-BB-5 |
| RFC compatibles |
RFC 768 UDP RFC 783 Protocolo de transferencia de archivos trivial (TFTP) RFC 791 IP RFC 792 ICMP RFC 793 TCP RFC 826 ARP RFC 854 Cliente y servidor Telnet RFC 894 IP sobre Ethernet RFC 903 RARP RFC 906 Arranque TFTP RFC 951 1542 BootP RFC 1058 Protocolo de información de enrutamiento RFC 1112 IGMP v1 RFC 1122 Requisitos del host RFC 1142 OSI IS-IS Protocolo de enrutamiento intradominio RFC 1256 IPv4 ICMP Protocolo de detección de enrutador (IRDP) RFC 1492 TACACS+ RFC 1519 Enrutamiento entre dominios sin clases (CIDR) RFC 1587 OSPF Opción de área no tan incompleta (NSSA) RFC 1591 Sistema de nombres de dominio (DNS) RFC 1745 BGP4/IDRP para IP—Interacción OSPF RFC 1772 Aplicación del Protocolo de puerta de enlace fronteriza en Internet RFC 1812 Requisitos para enrutadores IP versión 4 RFC 1997 Atributo de comunidades BGP RFC 7348 VXLAN—Red de área local extensible virtual RFC 8365 NVO—Solución de superposición de virtualización de red mediante Ethernet VPN (EVPN-VXLAN) OISM - Reenvío de multidifusión entre subredes optimizado EVPN (OISM) - draft-ietf-bess-evpn-irb-mcast Proxy IGMP y MLD para EVPN - draft-ietf-bess-evpn-igmp-mld-proxy RFC 2030 SNTP, Protocolo de tiempo de red simple RFC 2068 Servidor HTTP RFC 2131 Agente de retransmisión BOOTP/DHCP y host dinámico RFC 2138 Autenticación RADIUS RFC 2139 Contabilidad RADIUS RFC 2154 OSPF con firmas digitales (Contraseña, MD-5) RFC 2236 IGMP v2 RFC 2267 Filtrado de ingreso de red RFC 2328 OSPF v2 (modo de borde) RFC 2338 VRRP RFC 2362 PIM-SM (modo de borde) RFC 2370 OSPF Opción Opaque LSA RFC 2385 Protección de sesiones BGP mediante la opción de firma MD5 de TCP RFC 2439 Amortiguamiento de aleteo de ruta BGP RFC 2453 RIP v2 RFC 2474 Definición del campo de servicios diferenciados (campo DS) en los encabezados IPv4 e IPv6 RFC 2597 Grupo PHB (comportamiento por salto) de reenvío asegurado RFC 2598 Un PHB de reenvío acelerado RFC 2697 Un marcador de tres colores de una sola tasa RFC 2698 Un marcador de tres colores de dos tasas RFC 2796 Reflexión de ruta BGP—Una alternativa a la malla completa IBGP RFC 2918 Capacidad de actualización de ruta para BGP-4 RFC 3065 Confederaciones de sistemas autónomos para BGP RFC 3376 IGMP v3 (solo modo de inclusión de multidifusión específica de la fuente) RFC 3392 Anuncio de capacidades con BGP-4 RFC 3446 Anycast RP RFC 3569 SSM RFC 3618 MSDP RFC 3623 Reinicio elegante de OSPF RFC 4271 Protocolo de puerta de enlace fronteriza 4 (BGP-4) RFC 4360 Atributo de comunidades extendidas BGP RFC 4456 Reflexión de ruta BGP: una alternativa al BGP interno (IBGP) de malla completa RFC 4486 Subcódigos para el mensaje de notificación de interrupción de BGP RFC 4724 Mecanismo de reinicio elegante para BGP RFC 5549 - Anuncio de información de accesibilidad de la capa de red IPv4 con un próximo salto IPv6 RFC 4812 Señalización de reinicio de OSPF RFC 4893 Compatibilidad BGP para espacio de números AS de cuatro octetos RFC 5176 Extensiones de autorización dinámica a RADIUS RFC 5396 Representación textual de números de sistema autónomo (AS) RFC 5668 Comunidad extendida BGP específica de AS de 4 octetos RFC 5880 Servidor de protocolo de configuración dinámica de host (DHCP) de detección de reenvío bidireccional (BFD) |
| MIB compatibles |
RFC 1155 SMI RFC 1157 SNMPv1 RFC 1212, RFC 1213, RFC 1215 MIB-II, MIB similar a Ethernet y TRAPs RFC 1850 MIB de OSPFv2 RFC 1901 Introducción a SNMPv2 basado en la comunidad RFC 2011 SNMPv2 para protocolo de Internet usando SMIv2 RFC 2012 SNMPv2 para el Protocolo de control de transmisión usando SMIv2 RFC 2013 SNMPv2 para el Protocolo de datagramas de usuario usando SMIv2 RFC 2233 El grupo de interfaces MIB usando SMIv2 RFC 2287 MIB de paquetes de aplicaciones de sistema RFC 2570 Introducción a la versión 3 del marco de gestión de red estándar de Internet RFC 2571 Una arquitectura para describir marcos de gestión SNMP (acceso de solo lectura) RFC 2572 Procesamiento y envío de mensajes para SNMP (acceso de solo lectura) RFC 2576 Coexistencia entre SNMP versión 1, versión 2 y versión 3 RFC 2578 SNMP Estructura de información de gestión MIB RFC 2579 Convenciones textuales SNMP para SMIv2 RFC 2580 Declaraciones de conformidad para SMIv2 RFC 2665 MIB de interfaz similar a Ethernet RFC 2787 MIB de VRRP RFC 2790 MIB de recursos de host RFC 2819 MIB de RMON RFC 2863 MIB de grupo de interfaz RFC 2932 MIB de multidifusión IPv4 RFC 3410 Introducción y declaraciones de aplicabilidad para el marco de gestión estándar de Internet RFC 3411 Una arquitectura para describir marcos de gestión SNMP RFC 3412 Procesamiento y envío de mensajes para SNMP RFC 3413 Aplicaciones de protocolo simple de gestión de red (SNMP) (se admiten todas las MIB excepto la MIB de proxy) RFC 3414 Modelo de seguridad basado en usuario (USM) para la versión 3 de SNMPv3 RFC 3415 Modelo de control de acceso basado en vista (VACM) para SNMP RFC 3416 Versión 2 de las operaciones de protocolo para SNMP RFC 3417 Asignaciones de transporte para SNMP RFC 3418 Base de información de gestión (MIB) para SNMP RFC 3584 Coexistencia entre la versión 1, la versión 2 y la versión 3 del marco de gestión de red estándar de Internet RFC 3826 El algoritmo de cifrado estándar de cifrado avanzado (AES) en el modelo de seguridad basado en usuario de SNMP RFC 4188 Definiciones de objetos gestionados para puentes RFC 4318 Definiciones de objetos gestionados para puentes con protocolo de árbol de expansión rápido RFC 4363b MIB de VLAN de puente Q |
| Seguridad |
CAN/CSA-C22.2 n.º 62368-1-14 Equipos de tecnología de la información: Seguridad UL 62368-1 Equipos de tecnología de la información: Seguridad EN 62368-1: 2014 Equipos de tecnología de la información: Seguridad IEC 62368-1: 2014 2.ª edición Equipos de tecnología de la información: Seguridad (Todas las desviaciones por país): Esquema CB IEC 60950-1:2005/A2:2013 Equipos de tecnología de la información: Seguridad (Todas las desviaciones por país): Esquema CB |
| CEM |
EN 300 386 V1.6.1 (2012-09) Compatibilidad electromagnética y asuntos del espectro radioeléctrico (ERM) Equipos de redes de telecomunicaciones EN 300 386 V2.1.1 (2016-07) Equipos de redes de telecomunicaciones; requisitos de CEM; Norma armonizada que cubre los requisitos esenciales de la Directiva 2014/30/UE EN 55032:2012 (CISPR 32:2012) Compatibilidad electromagnética de equipos multimedia: Requisitos de emisión EN 55024:2010 (CISPR 24:2010) Equipos de tecnología de la información: características de inmunidad: límites y métodos de medición Prueba de inmunidad IEC/EN 61000 AS/NZS CISPR 32:2015 Australia/Nueva Zelanda Emisiones radiadas y conducidas FCC 47 CFR Parte 15 EE. UU. Emisiones radiadas y conducidas ICES-003 Canadá Emisiones radiadas y conducidas VCCI-CISPR 32:2016 Japón Emisiones radiadas y conducidas BSMI CNS 13438 Taiwán Emisiones radiadas y conducidas (a 10 metros) KN32/KN35 Corea Emisión radiada y características de inmunidad (a 10 metros) KN61000 Corea Prueba de inmunidad TEC/SD/DD/EMC-221/05/OCT-16 India estándar EMC |