| Especificaciones |
QFX5100-24Q-AA-AFO |
| Capacidad de conmutación |
2.56 Tbps/1.44 Bpps |
| Direcciones MAC por sistema |
288,000 |
| Identificaciones de VLAN |
4,091 |
| Número de grupos de agregación de enlaces (LAG) |
128 |
| Número de puertos por LAG |
32 |
| Número de VLAN FCoE/Fibras Virtuales FC |
4,095 |
| Filtros de firewall |
4000 |
| Rutas de unidifusión IPv4 |
128,000 prefijos; 208,000 rutas de host; 644 rutas ECMP |
| Rutas de multidifusión IPv4 |
104,000 |
| Rutas de multidifusión IPv6 |
52,000 |
| Rutas de unidifusión IPv6 |
64,000 prefijos |
| Entradas ARP |
48,000 |
| Tramas Jumbo |
9,216 bytes |
| Protocolo Spanning Tree (STP) |
- Instancias de Multiple Spanning Tree Protocol (MSTP): 64 - Instancias de VLAN Spanning Tree Protocol (VSTP): 253 |
| Duplicación de tráfico |
- Puertos de destino de duplicación por conmutador: 4 - Número máximo de sesiones de duplicación: 4 - VLAN de destino de duplicación por conmutador: 4 |
| Especificaciones de software |
| Funciones de Capa 2 |
• STP—IEEE 802.1D (802.1D-2004) • Rapid Spanning Tree Protocol (RSTP) (IEEE 802.1w); MSTP (IEEE 802.1s) • Protección de la unidad de datos del protocolo de puente (BPDU) • Protección contra bucles • Protección de raíz • RSTP y VSTP ejecutándose simultáneamente • VLAN—Troncalización de VLAN IEEE 802.1Q • Interfaz VLAN enrutada (RVI) • VLAN basada en puerto • Filtrado de direcciones MAC • VLAN privada (PVLAN) • QinQ • Traducción de VLAN • Asignación de dirección MAC estática para interfaz • Aprendizaje de MAC por VLAN (límite) • Deshabilitar aprendizaje de MAC • Agregación de enlaces y Link Aggregation Control Protocol (LACP) (IEEE 802.3ad) • Protocolo de descubrimiento de capa de enlace (LLDP) IEEE 802.1AB |
| Funciones de Capa 3 (IPv4) |
• Enrutamiento estático • Política de enrutamiento • Protocolos de enrutamiento (RIP, OSPF, IS-IS, BGP) • Virtual Router Redundancy Protocol (VRRP) • Enrutador virtual • Retransmisión de Dynamic Host Configuration Protocol (DHCP) • Protocolo de resolución de direcciones proxy (ARP) |
| Funciones de multidifusión |
• Internet Group Management Protocol (IGMP): v1, v2, v3 • Snooping de IGMP: v1, v2, v3 • Filtro IGMP • PIM-SM • Protocolo de descubrimiento de fuentes de multidifusión (MSDP) • Seguridad y filtros • Inicio de sesión y contraseña de interfaz segura • RADIUS • TACACS+ • Filtros de entrada y salida: Permitir y denegar, filtros de puerto, filtros de VLAN y filtros enrutados, incluidos los filtros de puerto de gestión • Acciones de filtro: Registro, registro de sistema, rechazar, duplicar a una interfaz, contadores, asignar clase de reenvío, permitir, descartar, controlar, marcar • SSH v1, v2 • Soporte de ARP estático • Control de tormentas, deshabilitación de errores de puerto y recuperación automática • Protección del plano de control contra denegación de servicio (DoS) • Inspección ARP dinámica (DAI) • Dirección MAC persistente • Snooping de DHCP |
| Agregación de enlaces |
• Agregación de enlaces multichasis (MC-LAG) • Grupo de troncales redundantes (RTG) • Algoritmo de uso compartido de carga LAG—tráfico en puente o enrutado (unidifusión o multidifusión): - IP: SIP, IP dinámica de Internet (DIP), puerto de origen TCP/UDP, puerto de destino TCP/UDP - Capa 2 y no IP: MAC SA, MAC DA, Ethertype, ID de VLAN, puerto de origen - Paquete FCoE: ID de origen (SID), ID de destino (DID), ID de intercambio del originador (OXID), puerto de origen |
| Calidad de Servicio (QoS) |
• QoS L2 y L3: Clasificación, reescritura, colas • Limitación de velocidad: - Control de entrada: 1 velocidad 2 colores, 2 velocidades 3 colores - Control de salida: Regulador, acción de marcado de regulador - Conformación de salida: Por cola en cada puerto • 12 colas de hardware por puerto (8 de unidifusión y 4 de multidifusión) • Colas de prioridad estricta (LLQ), round-robin ponderado con déficit suavizado (SDWRR), detección temprana aleatoria ponderada (WRED), descarte ponderado de cola • Remarcado 802.1p • Criterios de clasificación de Capa 2: Interfaz, dirección MAC, Ethertype, 802.1p, VLAN • Capacidades de evitación de congestión: WRED • Confianza IEEE 802.1p (entrada) • Remarcado de paquetes puenteados |
| Puente de centro de datos (DCB) |
• Control de flujo basado en prioridad (PFC)—IEEE 802.1Qbb • Selección de transmisión mejorada (ETS)—IEEE 802.1Qaz • Protocolo de intercambio de puente de centro de datos (DCBX), DCBx FCoE y tipo, longitud y valor (TLVs) de iSCSI |
| Fibre Channel sobre Ethernet (FCoE) |
• Conmutador de tránsito FCoE (instalación de ACL de snooping FIP) • Aprendizaje de ruta de sesión FCoE • Monitoreo de estado de sesión FCoE • Reinicio gradual para snooping FIP • Snooping FC-BB-6 VN2VN |
| Chasis Virtual |
• 40GbE y 10GbE como puerto de Chasis Virtual • Elección del Motor de Enrutamiento (RE) del Chasis Virtual • Preaprovisionamiento del Chasis Virtual (plug and play) • Formación automática de LAG de puertos de Chasis Virtual • Soporte de Chasis Virtual mixto • Tránsito FCoE a través de miembros del Chasis Virtual • QoS en puertos de Chasis Virtual • Reenvío designado local • Conmutación RE gradual (GRES) • Enrutamiento ininterrumpido (NSR) • Puente ininterrumpido (NSB) • Monitorear interfaz agregada distribuida • Protección del plano de control para RE virtual |
| Alta disponibilidad |
• Actualización de software en servicio independiente de la topología (TISSU) • Detección de reenvío bidireccional (BFD) en menos de un segundo • Detección de fallos de enlace ascendente (UFD) |
| MPLS |
• Rutas conmutadas por etiquetas (LSP) estáticas • Señalización de LSP basada en RSVP • Señalización de LSP basada en LDP • Túnel LDP (LDP sobre RSVP) • Clase de servicio (CoS) MPLS • Lista de control de acceso (ACL)/controladores MPLS • Soporte MPLS LSR • Túnel IPv6 (6PE) (a través de la red troncal MPLS IPv4) • Operación, administración y mantenimiento de MPLS (OAM)—ping de LSP • VPN IPv4 L3 (RFC 2547, 4364) |
| Gestión de virtualización de servidores y protocolos relacionados con SDN |
• Control Virtual de Junos Space • IEEE 802.1Qbg (reenvío de horquilla VEPA) • Puerta de enlace VXLAN L2 de VMware NSX • VXLAN OVSDB • Cliente OpenFlow 1.3 |
| Gestión y operaciones |
• Gestión y acceso CLI basados en roles • CLI a través de consola, telnet o SSH • Ping y traceroute extendidos • Rescate y reversión de configuración de Junos OS • Reversión de imagen • SNMP v1/v2/v3 • Protocolo de gestión XML de Junos • sFlow v5 • Recopilación de estadísticas de alta frecuencia • LED de baliza para puerto y sistema • Automatización y orquestación • Aprovisionamiento sin contacto (ZTP) • Complemento OpenStack Neutron • Puppet • Chef • Python • Scripts de eventos, confirmación y OP de Junos OS |
| Duplicación de tráfico |
• Basado en puerto • Puerto LAG • Basado en VLAN • Basado en filtro • Duplicar a local • Duplicar a destinos remotos (L2 sobre VLAN) |
| Temperatura de funcionamiento |
32° a 104° F (0° a 40° C) |
| Temperatura de almacenamiento |
-40° a 158° F (-40° a 70° C) |
| Altitud de funcionamiento |
hasta 2,000 (610 m) |
| Humedad relativa de funcionamiento |
5% a 90% (sin condensación) |
| Humedad relativa sin funcionamiento |
0% a 95% (sin condensación) |
| Estándares IEEE |
Estándar IEEE IEEE 802.1D IEEE 802.1w IEEE 802.1 IEEE 802.1Q IEEE 802.1p IEEE 802.1ad IEEE 802.3ad IEEE 802.1AB IEEE 802.3x IEEE 802.1Qbb IEEE 802.1Qaz IEEE 802.3an |
| Estándares T11 |
INCITS T11 FC-BB-5 |
| RFC compatibles |
RFC 768 UDP RFC 783 Protocolo trivial de transferencia de archivos (TFTP) RFC 791 IP RFC 792 ICMP RFC 793 TCP RFC 826 ARP RFC 854 Cliente y servidor Telnet RFC 894 IP sobre Ethernet RFC 903 RARP RFC 906 Arranque TFTP RFC 951 1542 BootP RFC 1058 Protocolo de información de enrutamiento RFC 1112 IGMP v1 RFC 1122 Requisitos del host RFC 1142 Protocolo de enrutamiento intradominio IS-IS de OSI RFC 1256 Descubrimiento de enrutadores ICMP IPv4 (IRDP) RFC 1492 TACACS+ RFC 1519 Enrutamiento interdominio sin clases (CIDR) RFC 1587 OSPF Opción de área no tan incompleta (NSSA) RFC 1591 Sistema de nombres de dominio (DNS) RFC 1745 BGP4/IDRP para IP: interacción OSPF RFC 1772 Aplicación del protocolo Border Gateway en Internet RFC 1812 Requisitos para enrutadores IP versión 4 RFC 1997 Atributo de comunidades BGP RFC 2030 SNTP, Protocolo simple de hora de red RFC 2068 Servidor HTTP RFC 2131 Agente de retransmisión BOOTP/DHCP y host dinámico RFC 2138 Autenticación RADIUS RFC 2139 Contabilidad RADIUS RFC 2154 OSPF con firmas digitales (contraseña, MD-5) RFC 2236 IGMP v2 RFC 2267 Filtrado de entrada de red RFC 2328 OSPF v2 (modo de borde) RFC 2338 VRRP RFC 2362 PIM-SM (modo de borde) RFC 2370 OSPF Opción de anuncio de estado de enlace opaco (LSA) RFC 2385 Protección de sesiones BGP mediante la opción de firma TCP Message Digest 5 (MD5) RFC 2439 Amortiguación de fluctuaciones de ruta BGP RFC 2453 RIP v2 RFC 2474 Definición del campo de servicios diferenciados en los encabezados IPv4 e IPv6 RFC 2597 Grupo de comportamiento por salto (PHB) de reenvío asegurado RFC 2598 Un PHB de reenvío expedito RFC 2697 Un marcador de tres colores de una sola tasa RFC 2698 Un marcador de tres colores de dos tasas RFC 2796 Reflexión de ruta BGP: una alternativa a la malla completa IBGP RFC 2918 Capacidad de actualización de ruta para BGP-4 RFC 3065 Confederaciones de sistemas autónomos para BGP RFC 3376 IGMP v3 (solo modo de inclusión de multidifusión específico de la fuente) RFC 3392 Anuncio de capacidades con BGP-4 RFC 3446, RP de difusión múltiple RFC 3569 SSM RFC 3618 MSDP RFC 3623 Reinicio gradual de OSPF RFC 4271 Protocolo de puerta de enlace de frontera 4 (BGP-4) RFC 4360 Atributo de comunidades extendidas BGP RFC 4456 Reflexión de ruta BGP: una alternativa a la malla completa de BGP interno (IBGP) RFC 4486 Subcódigos para el mensaje de notificación de interrupción de BGP RFC 4724 Mecanismo de reinicio gradual para BGP RFC 4812 Señalización de reinicio de OSPF RFC 4893 Soporte BGP para espacio de números AS de cuatro octetos RFC 5176 Extensiones de autorización dinámica a RADIUS RFC 5396 Representación textual de números de sistema autónomo (AS) RFC 5668 Comunidad extendida BGP específica de AS de 4 octetos RFC 5880 Detección de reenvío bidireccional (BFD) Servidor de protocolo de configuración (DHCP) |
| MIB compatibles |
RFC 1155 SMI RFC 1157 SNMPv1 RFC 1212, RFC 1213, RFC 1215 MIB-II, MIB y TRAPs similares a Ethernet RFC 1850 MIB OSPFv2 RFC 1901 Introducción a SNMPv2 basado en la comunidad RFC 2011 SNMPv2 para protocolo de Internet usando SMIv2 RFC 2012 SNMPv2 para protocolo de control de transmisión usando SMIv2 RFC 2013 SNMPv2 para protocolo de datagramas de usuario usando SMIv2 RFC 2233, El MIB del grupo de interfaces usando SMIv2 RFC 2287 MIB de paquetes de aplicaciones del sistema RFC 2570 Introducción a la versión 3 del marco de gestión de red estándar de Internet RFC 2571 Una arquitectura para describir los marcos de gestión SNMP (acceso de solo lectura) RFC 2572 Procesamiento y envío de mensajes para SNMP (acceso de solo lectura) RFC 2576 Coexistencia entre SNMP Versión 1, Versión 2 y Versión 3 RFC 2578 MIB de estructura de información de gestión SNMP RFC 2579 Convenciones textuales SNMP para SMIv2 RFC 2580 Declaraciones de conformidad para SMIv2 RFC 2665 MIB de interfaz similar a Ethernet RFC 2787 MIB VRRP RFC 2790 MIB de recursos del host RFC 2819 MIB RMON RFC 2863 MIB del grupo de interfaces RFC 2932 MIB de multidifusión IPv4 RFC 3410 Introducción y declaraciones de aplicabilidad para el marco de gestión estándar de Internet RFC 3411 Una arquitectura para describir marcos de gestión SNMP RFC 3412 Procesamiento y envío de mensajes para SNMP RFC 3413 Protocolo simple de gestión de red (SNMP) (se admiten todos los MIB excepto el MIB proxy) RFC 3414 Modelo de seguridad basado en el usuario (USM) para la versión 3 de SNMPv3 RFC 3415 Modelo de control de acceso basado en vistas (VACM) para SNMP RFC 3416 Versión 2 de las operaciones de protocolo para SNMP RFC 3417 Asignaciones de transporte para SNMP RFC 3418 Base de información de gestión (MIB) para SNMP RFC 3584 Coexistencia entre la versión 1, la versión 2 y la versión 3 del marco de gestión de red estándar de Internet RFC 3826 El algoritmo de cifrado Estándar de cifrado avanzado (AES) en el modelo de seguridad basado en el usuario de SNMP RFC 4188 Definiciones de objetos gestionados para puentes RFC 4318 Definiciones de objetos gestionados para puentes con protocolo de árbol de expansión rápida RFC 4363b MIB VLAN Q-Bridge |
| Seguridad |
CAN/CSA-C22.2 No. 60950-1 (2007) Equipo de tecnología de la información: seguridad UL 60950-1 (2.ª ed.) Equipo de tecnología de la información: seguridad EN 60950-1 (2005) Equipo de tecnología de la información: seguridad IEC 60950-1 (2005) Equipo de tecnología de la información: seguridad (todas las desviaciones por país): informe del esquema CB. EN 60825-1 +A1+A2 (1994) Seguridad de productos láser: Parte 1: Clasificación de equipos GR-63-Core (2006) Equipo de red, sistemas de construcción (NEBS) Protección física GR-1089-Core (2006) EMC y seguridad eléctrica para equipos de telecomunicaciones de red SR-3580 (1995) Niveles de criterios NEBS (Nivel 3) |
| EMC |
FCC 47CFR, Parte 15 Clase A (2009) Emisiones radiadas en EE. UU. EN 55022 Clase A (2006)+ A1 2007 Emisiones radiadas europeas VCCI Clase A (2007) Emisiones radiadas japonesas BSMI CNS 13438 y NCC C6357 Emisiones radiadas en Taiwán AS/NZS CISPR22:2009 |