| Especificaciones |
QFX5120-32C-DC-AFI |
| CPU |
CPU Intel de cuatro núcleos a 2,2 GHz |
| Memoria |
16 GB |
| Almacenamiento |
SSD de 64 GB |
| Capacidad de conmutación |
6,4 Tbps (bidireccional)/2 Bpps |
| Modo de conmutación |
Corte y almacenamiento y reenvío |
| Búfer de paquetes total |
16 MB |
| Direcciones MAC por sistema |
288.000 |
| ID de VLAN |
4.093 |
| Número de grupos de agregación de enlaces (LAG) |
80 |
| Número de puertos por LAG |
64 |
| Rutas de unidifusión IPv4 |
351.000 prefijos; 208.000 rutas de host; 64 rutas ECMP |
| Rutas de multidifusión IPv4 |
104.000 |
| Rutas de multidifusión IPv6 |
52.000 |
| Rutas de unidifusión IPv6 |
168.000 prefijos; 104.000 rutas de host |
| Entradas de protocolo de resolución de direcciones (ARP) |
64.000 |
| Tramas gigantes |
9.216 bytes |
| Protocolo de árbol de expansión (STP) |
- Instancias de protocolo de árbol de expansión múltiple (MSTP): 64 - Instancias de protocolo de árbol de expansión de VLAN (VSTP): 509 |
| Duplicación de tráfico |
- Puertos de destino de duplicación por conmutador: 4 - Número máximo de sesiones de duplicación: 4 - VLAN de destino de duplicación por conmutador: 4 |
| Especificaciones del software |
| Características de capa 2 |
STP—IEEE 802.1D (802.1D-2004) Protocolo de árbol de expansión rápida (RSTP) (IEEE 802.1w); MSTP (IEEE 802.1s) Protección de unidad de datos de protocolo de puente (BPDU) Protección de bucle Protección de raíz RSTP y VSTP ejecutándose simultáneamente VLAN—Troncalización de VLAN IEEE 802.1Q Interfaz VLAN enrutada (RVI) VLAN basada en puerto VLAN privada (PVLAN) Traducción de VLAN Asignación estática de direcciones MAC para interfaz Aprendizaje de MAC por VLAN (límite) Deshabilitar aprendizaje de MAC Agregación de enlaces y protocolo de control de agregación de enlaces (LACP) (IEEE 802.3ad) MACsec con AES256 (solo QFX5120-48YM) Chasis virtual—hasta 2 miembros en QFX5120-48Y, QFX5120-32C y QFX5120-48T |
| Características de capa 3 (IPv4) |
Enrutamiento estático Protocolos de enrutamiento (RIP, OSPF, IS-IS, BGP) Protocolo de redundancia de router virtual (VRRP) Router virtual Reenvío de protocolo de configuración dinámica de host (DHCP) Protocolo de resolución de direcciones (ARP) proxy |
| Características EVPN-VXLAN |
Enrutamiento y reenvío virtual de MAC (MAC-VRF) múltiples instancias EVPN (EVI) con tipos de servicio basados en VLAN, conscientes de VLAN, paquete de VLAN Enrutamiento inter-IRB simétrico con puerta de enlace anycast e instancias EVPN tipo 5 Proxy IGMPv2: tipos de ruta EVPN 6/7/8 Proxy/supresión de ARP/ND Multihoming ESI-LAG A/A usando interfaces de estilo empresarial y de proveedor de servicios Detección mejorada de bucles Ethernet Reenvío basado en filtro en IRB.VGA Control avanzado de rutas EVPN Superposición de ID de VLAN usando interfaces de estilo de proveedor de servicios Soporte de reescritura de VLAN en interfaces de estilo empresarial EVPN-VXLAN (estilo EP) – superposición de ID de VLAN en interfaces de estilo EP OISM - draft-ietf-bess-evpn-irb-mcast Soporte de reescritura de VLAN en interfaces de estilo empresarial EVPN-VXLAN (estilo EP) – superposición de ID de VLAN en interfaces de estilo EP |
| Características de multidifusión |
Protocolo de gestión de grupos de Internet (IGMP): v1, v2, v3 Snooping IGMP: v1, v2 y v3 (solo capa 2) Filtro IGMP PIM-SM (Protocol Independent Multicast-Sparse Mode), PIM-SSM (PIM-Source-Specific Multicast), PIM-DM (PIM-Dense Mode) en caso de uso de estructura IP pura Protocolo de detección de origen de multidifusión (MSDP) |
| Agregación de enlaces |
MC-LAG Algoritmo de distribución de carga LAG: tráfico puenteado o enrutado (unidifusión o multidifusión) IP: Protocolo de iniciación de sesión (SIP), Protocolo de Internet dinámico (DIP), puerto de origen TCP/UDP, puerto de destino TCP/UDP Capa 2 y no IP: SA MAC, DA MAC, tipo de Ethernet, ID de VLAN, puerto de origen |
| Calidad de servicio (QoS) |
QoS L2 y L3: Clasificación, reescritura, encolado Limitación de velocidad: Control de ingreso: Regulador de dos colores de una sola tasa, regulador de tres colores de dos tasas Control de egreso: Regulador, acción de marcado de regulador Formación de egreso: Por cola en cada puerto 10 colas de hardware por puerto (8 unidifusión y 2 multidifusión) Cola de prioridad estricta (SPQ), round-robin ponderado de déficit conformado (SDWRR), detección temprana aleatoria ponderada (WRED), caída de cola ponderada Remarcado 802.1p Criterios de clasificación de capa 2: Interfaz, dirección MAC, Ethertype, 802.1p, VLAN Capacidades de evitación de congestión: WRED Confiar en IEEE 802.1p (ingreso) Remarcado de paquetes puenteados Copia predeterminada de punto de código DiffServ (DSCP) interior a exterior para EVPN-VXLAN |
| Seguridad y filtros |
Inicio de sesión y contraseña seguros de interfaz RADIUS TACACS+ Filtros de entrada y salida: Permitir y denegar, filtros de puerto, filtros de VLAN y filtros enrutados, incluidos los filtros de puerto de gestión Acciones de filtro: Registro, registro del sistema, rechazar, duplicar a una interfaz, contadores, asignar clase de reenvío, permitir, descartar, controlar, marcar SSH v1, v2 Soporte ARP estático en estructura IP pura Control de tormentas, deshabilitación de errores de puerto y recuperación automática Filtrado de direcciones MAC de origen en el puerto Snooping DHCP en caso de uso de estructura IP pura |
| Almacenamiento IP |
Control de flujo basado en prioridad (PFC)—IEEE 802.1Qbb, DCBX PFC usando DSCP y notificación de congestión explícita (ECN) para ROCEv2 |
| Alta disponibilidad |
Detección de reenvío bidireccional (BFD) Detección de fallas de enlace ascendente |
| MPLS |
Rutas conmutadas por etiquetas (LSP) estáticas Señalización basada en RSVP de LSP Señalización basada en LDP de LSP Tunelización LDP (LDP sobre RSVP) Clase de servicio (CoS) MPLS Soporte LSR MPLS Tunelización IPv6 (6PE) (a través de la red troncal MPLS IPv4) VPN L3 IPv4 (RFC 2547, RFC 4364) |
| Plataformas de gestión y análisis |
Juniper Apstra para centros de datos Juniper Mist Wired Assurance para campus Junos Space® Network Director para campus Paragon Insights |
| Duplicación de tráfico |
Basado en puerto Puerto LAG Basado en VLAN Basado en filtro Duplicación a local Duplicación a destinos remotos (L2 sobre VLAN) |
| Gestión y operaciones de dispositivos |
Gestión y acceso CLI basados en roles CLI a través de consola, telnet o SSH Ping y traceroute extendidos Rescate y reversión de la configuración de Junos OS Reversión de imagen SNMP v1/v2/v3 Protocolo de gestión XML de Junos sFlow v5 LED de baliza para puerto y sistema Analizador de flujo en banda (IFA) ZTP Complemento OpenStack Neutron Python Scripts de evento, confirmación y OP de Junos OS Interfaz de telemetría de Junos |
| Temperatura de funcionamiento |
32° a 104° F (0° a 40° C) |
| Temperatura de almacenamiento |
-40° a 158° F (-40° a 70° C) |
| Altitud de funcionamiento |
Hasta 6000 pies (1829 m) |
| Humedad relativa de funcionamiento |
5% a 90% (sin condensación) |
| Humedad relativa sin funcionamiento |
0% a 95% (sin condensación) |
| Estándares IEEE |
IEEE 802.1D IEEE 802.1w IEEE 802.1 IEEE 802.1Q IEEE 802.1p IEEE 802.1ad IEEE 802.3ad IEEE 802.1AB IEEE 802.3x IEEE 802.1Qbb IEEE 802.1Qaz |
| Estándares T11 |
INCITS T11 FC-BB-5 |
| RFC compatibles |
RFC 768 UDP RFC 783 Protocolo trivial de transferencia de archivos (TFTP) RFC 791 IP RFC 792 ICMP RFC 793 TCP RFC 826 ARP RFC 854 Cliente y servidor Telnet RFC 894 IP sobre Ethernet RFC 903 RARP RFC 906 Arranque TFTP RFC 951 1542 BootP RFC 1058 Protocolo de información de enrutamiento RFC 1112 IGMP v1 RFC 1122 Requisitos del host RFC 1142 Protocolo de enrutamiento intradominio OSI IS-IS RFC 1256 Protocolo de detección de enrutadores ICMP IPv4 (IRDP) RFC 1492 TACACS+ RFC 1519 Enrutamiento entre dominios sin clases (CIDR) RFC 1587 OSPF Opción de área no tan incompleta (NSSA) RFC 1591 Sistema de nombres de dominio (DNS) RFC 1745 BGP4/IDRP para interacción IP-OSPF RFC 1772 Aplicación del protocolo BGP (Border Gateway Protocol) en Internet RFC 1812 Requisitos para enrutadores IP versión 4 RFC 1997 Atributo de comunidades BGP RFC 7348 VXLAN: Red de área local extensible virtual RFC 8365 NVO: Solución de superposición de virtualización de red que utiliza VPN Ethernet (EVPN-VXLAN) OISM - Reenvío de multidifusión entre subredes optimizado de EVPN (OISM) - draft-ietf-bess-evpn-irb-mcast Proxy IGMP y MLD para EVPN - draft-ietf-bess-evpn-igmp-mld-proxy RFC 2030 SNTP, protocolo simple de hora de red RFC 2068 Servidor HTTP RFC 2131 Agente de retransmisión BOOTP/DHCP y host dinámico RFC 2138 Autenticación RADIUS RFC 2139 Contabilidad RADIUS RFC 2154 OSPF con firmas digitales (contraseña, MD-5) RFC 2236 IGMP v2 RFC 2267 Filtrado de ingreso de red RFC 2328 OSPF v2 (modo de borde) RFC 2338 VRRP RFC 2362 PIM-SM (modo de borde) RFC 2370 Opción OSPF Opaque LSA RFC 2385 Protección de sesiones BGP mediante la opción de firma TCP MD5 RFC 2439 Amortiguación de aleteo de rutas BGP RFC 2453 RIP v2 RFC 2474 Definición del campo de servicios diferenciados (campo DS) en los encabezados IPv4 e IPv6 RFC 2597 Grupo de comportamiento por salto (PHB) de reenvío asegurado RFC 2598 Un PHB de reenvío acelerado RFC 2697 Un marcador de tres colores de una sola tasa RFC 2698 Un marcador de tres colores de dos tasas RFC 2796 BGP Route Reflection: una alternativa a Full Mesh IBGP RFC 2918 Capacidad de actualización de rutas para BGP-4 RFC 3065 Confederaciones de sistemas autónomos para BGP RFC 3376 IGMP v3 (solo modo de inclusión de multidifusión específica de fuente) RFC 3392 Anuncio de capacidades con BGP-4 RFC 3446 Anycast RP RFC 3569 SSM RFC 3618 MSDP RFC 3623 Reinicio elegante de OSPF RFC 4271 Protocolo BGP (Border Gateway Protocol) 4 (BGP-4) RFC 4360 Atributo de comunidades extendidas de BGP RFC 4456 BGP Route Reflection: una alternativa a Full Mesh Internal BGP (IBGP) RFC 4486 Subcódigos para el mensaje de notificación de cese de BGP RFC 4724 Mecanismo de reinicio elegante para BGP RFC 5549 - Anuncio de información de accesibilidad de capa de red IPv4 con un salto siguiente IPv6 RFC 4812 Señalización de reinicio de OSPF RFC 4893 Compatibilidad de BGP con espacio de números AS de cuatro octetos RFC 5176 Extensiones de autorización dinámica a RADIUS RFC 5396 Representación textual de números de sistema autónomo (AS) RFC 5668 Comunidad extendida de BGP específica de AS de 4 octetos RFC 5880 Servidor de protocolo de configuración dinámica de host (DHCP) de detección de reenvío bidireccional (BFD) |
| MIB compatibles |
RFC 1155 SMI RFC 1157 SNMPv1 RFC 1212, RFC 1213, RFC 1215 MIB-II, MIB y TRAP de tipo Ethernet RFC 1850 OSPFv2 MIB RFC 1901 Introducción a SNMPv2 basado en la comunidad RFC 2011 SNMPv2 para protocolo de Internet que utiliza SMIv2 RFC 2012 SNMPv2 para protocolo de control de transmisión que utiliza SMIv2 RFC 2013 SNMPv2 para protocolo de datagramas de usuario que utiliza SMIv2 RFC 2233 El grupo de interfaces MIB que utiliza SMIv2 RFC 2287 MIB de paquetes de aplicaciones del sistema RFC 2570 Introducción a la versión 3 del marco de gestión de red estándar de Internet RFC 2571 Una arquitectura para describir marcos de gestión SNMP (acceso de solo lectura) RFC 2572 Procesamiento y envío de mensajes para SNMP (acceso de solo lectura) RFC 2576 Coexistencia entre SNMP versión 1, versión 2 y versión 3 RFC 2578 MIB de estructura de información de gestión de SNMP RFC 2579 Convenciones textuales de SNMP para SMIv2 RFC 2580 Declaraciones de conformidad para SMIv2 RFC 2665 MIB de interfaz de tipo Ethernet RFC 2787 MIB VRRP RFC 2790 MIB de recursos de host RFC 2819 MIB RMON RFC 2863 MIB de grupo de interfaz RFC 2932 MIB de multidifusión IPv4 RFC 3410 Introducción y declaraciones de aplicabilidad para el marco de gestión estándar de Internet RFC 3411 Una arquitectura para describir marcos de gestión SNMP RFC 3412 Procesamiento y envío de mensajes para SNMP RFC 3413 Aplicaciones del protocolo simple de administración de red (SNMP) (se admiten todos los MIB, excepto el MIB proxy) RFC 3414 Modelo de seguridad basado en el usuario (USM) para la versión 3 de SNMPv3 RFC 3415 Modelo de control de acceso basado en vistas (VACM) para SNMP RFC 3416 Versión 2 de las operaciones de protocolo para SNMP RFC 3417 Asignaciones de transporte para SNMP RFC 3418 MIB (base de información de gestión) para SNMP RFC 3584 Coexistencia entre la versión 1, la versión 2 y la versión 3 del marco de gestión de red estándar de Internet RFC 3826 El algoritmo de cifrado Advanced Encryption Standard (AES) en el modelo de seguridad basado en el usuario de SNMP RFC 4188 Definiciones de objetos administrados para puentes RFC 4318 Definiciones de objetos administrados para puentes con protocolo de árbol de expansión rápida RFC 4363b MIB Q-Bridge VLAN |
| Seguridad |
CAN/CSA-C22.2 No. 62368-1-14 Equipos de tecnología de la información: seguridad UL 62368-1 Equipos de tecnología de la información: seguridad EN 62368-1: 2014 Equipos de tecnología de la información: seguridad IEC 62368-1: 2014 2.ª edición Equipos de tecnología de la información: seguridad (todas las desviaciones por país): Esquema CB IEC 60950-1:2005/A2:2013 Equipos de tecnología de la información: seguridad (todas las desviaciones por país): Esquema CB |
| EMC |
EN 300 386 V1.6.1 (2012-09) Compatibilidad electromagnética y asuntos del espectro de radio (ERM) Equipos de red de telecomunicaciones EN 300 386 V2.1.1 (2016-07) Equipos de red de telecomunicaciones; requisitos de EMC; norma armonizada que cubre los requisitos esenciales de la Directiva 2014/30/UE EN 55032:2012 (CISPR 32:2012) Compatibilidad electromagnética de equipos multimedia: requisitos de emisión EN 55024:2010 (CISPR 24:2010) Equipos de tecnología de la información: características de inmunidad: límites y métodos de medición Prueba de inmunidad IEC/EN 61000 AS/NZS CISPR 32:2015 Emisiones radiadas y conducidas de Australia/Nueva Zelanda FCC 47 CFR Parte 15 Emisiones radiadas y conducidas de EE. UU. ICES-003 Emisiones radiadas y conducidas de Canadá VCCI-CISPR 32:2016 Emisiones radiadas y conducidas de Japón BSMI CNS 13438 Emisiones radiadas y conducidas de Taiwán (a 10 metros) KN32/KN35 Emisión radiada y características de inmunidad de Corea (a 10 metros) KN61000 Prueba de inmunidad de Corea Norma EMC de India TEC/SD/DD/EMC-221/05/OCT-16 |